OpenVPN Does not pass some traffic over WAN



  • Hello,

    I have a client where I have used pfsense 1.2.3-RELEASE built on Tue Dec 8 22:29 to build tunnels between their locations. At headquarters they use 192.168.0.xxx and at the store with problems they use 192.168.2.xxx. There is a terminal server at headquarters. The branches use RDP to control the terminal server and run an app. However they print to the printer in their store. This branch has a HP 3005 with a jetdirect card using address 192.168.2.2 The clients at the branchsThe VPN has been rock solid for 6 months but remote printing has never worked.

    Here is the issue. I want to add the branch printer to the terminal server at headquarters so the TS can print to the branches. I tried adding a TCPIP port/ printer as usual but it cannot contact the printer and fails. To troubleshoot I can ping the remote printer from headquarters, and get into its web interface. However, I cannot telnet to it as the connection fails.

    Now if I am at the branch I can instantly telnet to the printers IP, and add it as a tcpip printer.

    Everything else on the VPN works perfectly. There are no weird rules set or anything. Where do I start to troubleshoot something like this? They had been using redirected printers to the TS and all of that was working, but now that has stopped so I need to make the printer work correctly and soon. Thanks!


Log in to reply