Squid Proxy server Service –-



  • Tengo un problema con pfsense…

    al instalar "Proxy server Report(LightSquid)"

    no me dejaba ver nada me salia este error

    http://s3.subirimagenes.com:81/fotos/61848731.jpg

    luego de darle unas vueltas esta ruta "/var/squid/report" que es la que "Lightsquid Report" define por defecto.

    http://s3.subirimagenes.com:81/fotos/61848832.jpg

    la cambie por "/var/Lightsquid/report" funcionando correctamente el "Lightsquid Report"... pero lo que no funciona luego de ese cambio es internet en general... todo tipo de web, por ejemplo www.google.cl es automaticamente redireccionada a https://www.google.cl , todas, las que soportan https entran, pero las que no tienen https, se cuelgan y no cargan....

    a alguno le paso esto antes?

    estoy usando esta version
    2.0-RC1 (i386)
    built on Tue Mar 29 09:19:26 EDT 2011

    salu2s.!



  • Nadie tiene conocimientos de esto? que me pueda dar una mano?

    salu2s.



  • algo sta mal..no e hagas mucho problema  formata e onstala de nuevo …...y otra cosa --no agregues al final de : "/var/Lightsquid/report".................el report.q yo lo tengo  de la menra mas normal en esa misma version y todo normal hasta ahora.Saludos.



  • gracias por la respuesta, opte por simplemente no usar el lightsquid…
    mas adelante reinstalare el pfsense y vere si el problema continua

    salu2s!



  • tuve un drama similar con la version 2.0 RC1 (built on Sat Feb 26 15:30:26 EST 2011 ), teniendo como contenedor "/var/squid/log" y lo solucione re-instalando el Lightsquid a la ultima version disponible (1.8.0 pkg v.1.2)

    espero te sirva…



  • @byPCS:

    tuve un drama similar con la version 2.0 RC1 (built on Sat Feb 26 15:30:26 EST 2011 ), teniendo como contenedor "/var/squid/log" y lo solucione re-instalando el Lightsquid a la ultima version disponible (1.8.0 pkg v.1.2)

    espero te sirva…

    y COmo se hace eso?

    disculpa la demora :P



  • en la consola del pf

    System -> Packages -> Installed Packages

    En la linea "Lightsquid" le das click al boton "pkg"



  • ahh, a mi no me resulto.

    lo que hice fue editar esto

    /usr/local/etc/lightsquid/lightsquid.cfg

    esta linea la edite

    #path to report folder
    $reportpath = "/var/squid/report";

    porque antes salia asi

    #path to report folder
    $reportpath = "/var/lightsquid/report";

    salu2s.!


Log in to reply