Problemas NAT!!!!!!1 Ayuda…



  • Estoy configurando NAT en PFsense 1.2.3 y no puedo hacerlo funcionar.

    Tengo las siguientes Interfaces
    LAN 192.x.x.x – (DHCP) gateway 192.x.x.247
    WAN 201.x.x.221  gateway 201.x.x.1
    LAN_LABS 192.y.y.y

    Quiero hacer un NAT de 192.x.x.239 a 201.x.x.221.

    1)Creo mi Ip virtual.

    Virtual IP Address        type       
    ---------------------      -----
    201.x.x.221                P ARP

    1. Creo NAT port foward

    if      proto Ext.  port range  NAT IP                    Int.Port Range
    -----  -----------  ------------  -------------              ----------------
    WAN  TCP          80            192.x.x.239                80
                                            (ext.:201.x.x221)

    Luego en outbund, seleciono Manual outbund NAt rule generation y me crea la regla
    Interface      Source          Source port          destination  destination port  NAT address NAT port        Static Port
    ----------- ----------------      --------------        ------------  ------------------ --------------- ----------        --------
    WAN        192.x.0.0/24        *                        *                  *                    *              *                    no

    1. Mi regla WAN queda:
      Proto  Source Port  Destination    Port  Gateway  Schedule
      ------  -------  ----  -------------    ----  ---------    ---------
      TCP      *      *      192.x.x.239    80      *

    Que estoy haciendo Mal?

    Saludos...



  • Tienes tbn corriendo portal cautivo en la misma lan?



  • ami parecer si sta corriendo su portal.aver  opiniones para ste gran foro.Saludos.


Locked