Acceder a un servicio desde wan a mi lan



  • tengo un servicio web montado en un servidor de mi lan, he visto varias configuraciones del NAT, tambien he configurado algunas reglas en WAN del Firewall, pero nunca he tenido exito. quisiera que me ayudaran a poder resolver eso, tengo varios proyectos pero este es el primero.
    es como si pfsense me bloqueara todos los acceso desde la WAN a mi LAN
    coloco unas imagenes de como tengo mi configuracion de red y otras de las reglas.

    Uploaded with ImageShack.us

    esta es la regla que tengo en el nat

    Uploaded with ImageShack.us

    esta es la regla que tengo para dejar acceder a la gente desde la wan hasta la lan

    Uploaded with ImageShack.us

    si tengo algo malo o algo faltante les pido porfavor que me ayuden o me digan donde tengo el error, gracias por tomarce su tiempo leyendo mi post



  • La regla que tienes en WAN no es correcta.

    Cuando se crea un NAT Port Forward pfSense genera una regla para dicho NAT con origen *** (any)** y tienes puesto como origen LAN net. El destino debe ser la IP de tu servidor web (en LAN) y no *** (any)**.

    Las peticiones hacia tu servidor web en WAN son con origen any y destino tu servidor.

    http://www.bellera.cat/josep/pfsense/nat_cs.html#forward
    http://www.bellera.cat/josep/pfsense/regles_cs.html#WAN1

    Es curioso ver cómo un tema tan simple como este se complica para muchos usuarios.

    Recordar que si el dispositivo de conexión a Internet actúa como router hay que hacer también NAT en él pero contra la IP de la WAN de pfSense. Como el juego de la oca, de NAT a NAT.

    Espero haberme explicado…



  • Gracias Sñr. Bellera por responder pero sigo con dudas realice los cambios pero nada aun de todas formas aqui coloco 3 capturas de pantalla

    ![](http://img52.imageshack.us/img52/9150/sshot1e.gif)
    
    ![](http://img833.imageshack.us/img833/272/sshot2m.gif)
    
    ![](http://img713.imageshack.us/img713/6908/sshot3.gif)
    
    por que no veo el problema, hice algunos cambios pero logro sin poder acceder desde la wan a mi lan
    de todas formas si estan acoto que son las 11:41pm jajaja saludos y gracias de nuevo
    


  • Lee este post y sigue los pasos a ver si puedes solucionar el problema

    http://forum.pfsense.org/index.php/topic,35102.msg183593.html#msg183593



  • haciendo eso desde la wan le llego a mi box pfsense, pero no le llego al servicio que tengo mas abajo
    que dolor de cabeza!!! me ha causado eso, aun dia encontrare la forma correcta





  • @bellera:

    Insisto en los ejemplos:

    http://www.bellera.cat/josep/pfsense/nat_cs.html#forward
    http://www.bellera.cat/josep/pfsense/regles_cs.html#WAN1

    creo que me doy!!! observo y observo los ejemplos
    pero veo las cosas casi iguales, algo deben tener mis configuraciones que me dice que insista en los ejemplos.
    pero es que simplemente no lo veo.
    veo en los ejemplos que usted tiene en ext: 192.168.AAA.2 que es su gateway
    pero en mi caja pfsense la wan es DHCP



  • pero en mi caja pfsense la wan es DHCP

    ¿Y entre pfSense y tu ISP hay otro equipo?

    ¿Permite tu ISP "publicar" servicios en Internet?

    ¿Puedes postear cómo tienes tu NAT Port Forward y tus reglas en WAN? Con imágenes algo más grandes, por favor. Casi no veo las anteriores…



  • buenas noches Señor Bellera y a todos los usuarios

    Esta imagen es el esquema de red que tengo implementado

    Estas son las reglas que tengo, veo que son similares a la de los ejemplos,

    Espero que pueda verlas, y indicarme donde tengo el error ya que seguro lo tengo. muchas gracias de antemanos, siempre he querido hacer esto con mi box pfsense y tengo mucho rato testiandolo sin tener exito



  • ¡Hola!

    La configuración es del todo correcta. El NAT Outbound no afecta.

    Creo que tu problema debe estar en el equipo de conexión de tu ISP.

    Para salir de dudas, deberías probar a poner tu servidor web en modo DHCP directamente conectado a tu modem. Deberías verlo en Internet, desde otra conexión..


Log in to reply