Pfsense error 1 lba adres hatası


  • p4 3.0
    Asus p5gpl Anakart
    2 GB ram
    TP-LINK TG-3269 Gigabit PCI Network Adapter
    500 GB Sata Hdd'ye pfsense kurmaya çalışıyorum ama aldığım hata biraz ilginç. Kurulum bitiyor ve sistem reboot olunca;

    error 1 lba xxxxxxxxx
    No /boot/loader

    Default : 0:ad(0,a)/boot/kernel/kernel
    No /boot/kernel/kernel

    hatası veriyor. Sizce bu hata neden kaynaklanabilir.
    Hdd sıfır, IDE kanalından kurulum yapınca sorun yok. Sata tarafından kurulum yapınca Hata devam ediyor. Sata kablolarını değiştirdim ama negatif.


  • O ana kart eski bir model sata 1 destekler acaba diye dusunerek
    aklima soyle bir cozum geliyor diskinizi jumper ayarlarindan
    sata 1 moduna alip yeniden kurulum denermisiniz.


  • Biosunuzda harddisk kontrolcüsünün ayarlarında sadece S-ATA ya da P-ATA olacak şekilde değişklik yapıp denmenizi öneririm.
    Ayarıca kullanılmayan diğer harddisk kontrolcülerini de disable edin ya d alegacy mode seçeneğiniz var ise onu seçin.

    Bunları bir deneyin.


  • Cemx; Anakart sata 3 destekli hdd sata2 belki ondan olmuş olabilir. Olasılık :) Yardımın için teşekkürler.
    Tuzsuzdeli; Dediklerini yaptım ama sonuç negatif.

    Ilgilenen arkadaşlara teşekkürler anakart ve daha düşük bir hdd (200 GB) değişikliğiyle sorunu aştım. Sağolun.


  • Bu gün aynı sorunu yaşadım hdd i bad sector taraması yaptım sorunsz görünüyordu.
    Daha sonra anakartı değiştirdim gene olmadı, bu defa sorunsuz görünen harddiski başka bi ide disk ile değiştirdim  çözüldü.. Sata diskte de boot etmemişti sistem.