Serveur VPN - erreur 619



  • Bonjour,

    J'ai configurer un serveur vpn PPTP sur le routeur (pf) d'un de mes clients. Je me connecte sans problème depuis mon domicile et de plusieurs endroits. Un des employé obtient un erreur 619 quand il essaie de se connecter de chez lui. S'il se connecte à partir d'un autre endroit, tout fonctionne.

    Je lui ai demandé de se connecter directement dans le modem de son fournisseur internet pour "bypasser" le routeur. Le problème survient toujours. Fait à noter que l'adresse ip qu'il obtient de son fournisseur est 10.100.2.2  . Bizarre ?

    Aussi il réussit à se connecter à un autre VPN PPTP (qui utilise un routeur Microtik) sans problème. J'en déduit que le problème vient du routeur PfSense.

    Est-ce que quelqu'un a une idée ?



  • Mauvaise analyse du fait de méconnaissance du protocole PPTP.

    PPTP utile le protocole GRE qu'il est difficile de partager : p.e. impossible de connecter 2 utilisateurs d'un même réseau à 2 serveurs PPTP différents (et extérieurs).

    Il est à recommander de NE PLUS utiliser le protocole PPTP : trop ancien, moins sûr que d'autres.
    NB : depuis Windows 2003, le protocole "par défaut" de Microsoft est L2TP !

    Un bon protocole de VPN : OpenVPN :

    • le trafic utilise juste un seul port (1194/udp),
    • traverse les routeurs nat sans difficulté (box),
    • sécurité : utilisation de certificats révocables aisément,
    • légèreté : le client OpenVPN ne pèse que quelques Mo.
      2 "défauts" très minimes :
    • non inclus dans Windows : très facile à installer,
    • le "gui" doit démarrer en administrateur.


  • Je viens de configurer le routeur pour OpenVpn. Je vais faire le test ce soir.


Log in to reply