Ayuda con 2 wan



  • hola a todos necesito ayuda , tengo el siguiente problema

    tengo un servidor  Pfsense 2.0 RC2

    tengo 2 wan están exclusivo para este pc

    en la WAN1 = quiero solamente navegación 80, 8080, 443
    en la WAN2 =  para los P2p etc

    mi problema es el siguiente

    los Fileserver como megaupload  ,rapishared,  etc quiero pasar por la WAN2 , he tratado de hacer por DNS forwarder  pero no me ha funcionado

    Host         Domain                                     IP                           Description
    mega            megaupload.com                  192.168.5.23                        megaupload.com

    al hacer esto la pagina megaupload.com    se cae y deja de funcionar  ,que estaré haciendo mal o me falta algo mas

    gracias ???



  • En LAN rules:

    TCP * * * 80 WAN1
    TCP * * * 443 WAN1
    TCP * * * 8080 WAN1
    UDP * * * 53 WAN1
    UDP * * * 123 WAN1

            • WAN2

    Siendo WAN1 y WAN2 las gateways. Así de sencillo.

    Lo de DNS Forwarder que has puesto envía todo lo que sea megaupload.com a 192.168.5.23. Y 192.168.5.23 no es megaupload.com. Por eso no funciona.



  • gracias profesor bellera

    pero como puedo hacer que megaupload se vaya a WAN2

    gracias





  • he tratado de mandar los FileServer a wan2 pero no puedo
    subí una imagen como lo estoy haciendo pero no funciona, en la imagen los tengo desactivado

    si me pueden ayudar como se hace




  • En la segunda regla sólo tienes puesto TCP. No pusiste TCP/UDP.

    Esto debería ir. ¿Qué hay en el alias Fileserver?



  • aqui subi los alias Fileserver

    probare colocando TCP/UDP en la segunda regla

    Gracias




  • Esto tendría que ir. Es de sentido común. Lo de UDP te lo dije porque no me quedaba claro que eran los Fileserver. Pero si todo son servidores web… o de streaming...

    ¿Qué rangos empleas en tus subredes? Algo raro tienes...



  • hice la prueba con www.4shared.com

    al colocar una música  se direcciona a wan1

    ha sido un gran dolor de cabeza

    el rango de las redes en lan2  192.168.7.0/24



  • ¿Qué rangos empleas en tus subredes?

    Recomendaciones al postear
    http://forum.pfsense.org/index.php/topic,23265.0.html



  • 192.168.7.0/24
    el rango que estoy empleando es de 192.168.7.100 - 192.168.7.150

    me he fijado que me esta apareciendo un error todo los días que tengo que reiniciar el equipo para que funcione

    swap_pager_getswapspace(2): failed
    swap_pager_getswapspace(3): failed
    swap_pager_getswapspace(16): failed
    swap_pager_getswapspace(7): failed
    swap_pager_getswapspace(3): failed
    swap_pager_getswapspace(2): failed
    swap_pager_getswapspace(7): failed
    swap_pager_getswapspace(2): failed

    El equipo que tengo
    es de 1.8Ghz
    384 Ram
    10GB HD
    subí una imagen y siempre esta abajo

    aveces pienso que todo debe ser por la versión 2.0 rc2




  • 192.168.7.0/24
    el rango que estoy empleando es de 192.168.7.100 - 192.168.7.150

    Esto no aclara nada. Te pedía todas tus redes. Suele haber muchas confusiones con esto. Cada interfase de pfSense tiene que tener un subrango distinto. Si no son distintos, problemas todos. Puesto que es un enruatdor. A menos que se haga puente (bridge) entre varias interfases.

    swap_pager_getswapspace

    Diría que es un aviso de problemas con el swap de la RAM en disco.

    Eso quisiera decir que tienes poca RAM y poco disco para la 2.0. No tengo ni idea de cuanto gasta… Lo que me extraña es lo del disco... ¿Tienes paquetes instalados?



  • WAN pppoe    
    WAN2 DHCP 192.168.5.0/24
    LAN1 192.168.6.0/24
    LAN2 192.168.7.0/24

    me preocupe que tuvieran todos los rangos distintos profesor

    lo otro del error que me esta dando presiento que es el disco duro voy ha probar con otro pc y con mas ram , me voy a volver a la versión estable en este momento que seria 1.2.3



  • Problemas "conocidos" con pppoe:

    http://redmine.pfsense.org/search?q=pppoe

    Personalmente prefiero aislar la conexión con el proveedor de Internet del cortafuegos. Queda todo más claro.

    Antes de volver a 1.2.3. quizás deberías probar con el último Snapshot de la 2.0:

    http://snapshots.pfsense.org/



  • lo tengo aislado tengo este pc solo para estas 2 wan



  • Quería decir qué tienes tras WAN, si estás con pppoe. Yo suelo poner siempre el dispositivo de conexión siguiendo el siguiente esquema:

    pfSense WAN –------ subred estática -------- LAN router WAN –----- Internet

    siendo router el aparato de conexión del proveedor, que por un lado tiene IP privada (su LAN) y por el otro IP pública (su WAN, Internet).

    De esta forma la conectividad queda totalmente aparte. Y si es necesario se puede pinchar un equipo directamente en la LAN router para lo que sea (conexión directa, pruebas).

    Espero haberme explicado mejor. :-*



  • si, gracias profesor colocare un router aparte para que entre como lan al servidor

    y le contare como me fue :)


Log in to reply