Wlan



  • Hallo
    Hab ein kleines Problem mit dem Wlan auf meinem Wrap  es läuft folgende Version 1.0.1.
    so hab mein wlan auf dhcp laufen mit WPA
    auf meinem Pc (XP)läuft alles ohne Probleme
    Nun hab ich noch einen Laptop( XP) ( http://www.averatec.de/archiv/a_s6200_tech.htm#downloads )
    so er verbindet sich mit dem Netzwerk und 1 sekunde später fliegt er wieder raus,
    hier ein log Auszug
    Feb 12 19:39:53 dhcpd: DHCPDISCOVER from 00:11:09:21:d5:90 (Manuela) via sis0
    Feb 12 19:39:53 dhcpd: DHCPOFFER on 192.168.1.8 to 00:11:09:21:d5:90 (Manuela) via sis0
    Feb 12 19:39:53 dhcpd: DHCPREQUEST for 192.168.1.8 (192.168.1.1) from 00:11:09:21:d5:90 (Manuela) via sis0
    Feb 12 19:39:53 dhcpd: DHCPACK on 192.168.1.8 to 00:11:09:21:d5:90 (Manuela) via sis0
    Feb 12 19:39:53 dhcpd: DHCPREQUEST for 192.168.1.8 (192.168.1.1) from 00:11:09:21:d5:90 (Manuela) via sis0
    Feb 12 19:39:53 dhcpd: DHCPACK on 192.168.1.8 to 00:11:09:21:d5:90 (Manuela) via sis0
    Feb 12 19:39:59 dhcpd: DHCPRELEASE of 192.168.1.8 from 00:11:09:21:d5:90 (Manuela) via sis0 (found)
    Feb 12 19:40:02 dhcpd: DHCPDISCOVER from 00:11:09:21:d5:90 via ath0
    Feb 12 19:40:03 dhcpd: DHCPOFFER on 192.168.111.245 to 00:11:09:21:d5:90 (Manuela) via ath0
    Feb 12 19:40:03 dhcpd: DHCPREQUEST for 192.168.111.245 (192.168.111.1) from 00:11:09:21:d5:90 (Manuela) via ath0
    Feb 12 19:40:03 dhcpd: DHCPACK on 192.168.111.245 to 00:11:09:21:d5:90 (Manuela) via ath0

    mit einen anderen Axxpoint funktioniert der Laptop ohne Probleme.
    ich bin echt ratlos, hab schon die neusten wlan treiber installiert die ich gefunden habe, aber dannach wars auch nicht besser.
    schalte ich das WPA aus, und lass mein wlan ohne Verschlüsselung laufen, gibt es ebenfalls keine Probleme.

    bin sehr für euere Hilfe dankbar
    gruß
    good



  • Kannst Du uns Deine WLAN config für das pfSense-WLAN-Interface zeigen?



  • klar

    www.matthias.langalaxy.de/Wlan1.GIF
    www.matthias.langalaxy.de/Wlan2.GIF
    sorry hab  es nicht auf eine Seite bekommen,
    das komische es ist ja das es an einem PC wunderbar Funktioniert und am anderen nicht, ich glaub langsam es liegt einfach an dem Laptop dass, das ganze nicht funktioniert



  • Hallo Goodboy,

    folgende Vorschläge habe ich für Dich:
    1.) Stelle den Channel NICHT auf Auto, sondern setzte einen festen Kanal.
    2.) Schalte den SSID-Broadcast aus.

    Der 1. Punkt sollte die Qualität Deiner WLAN-Verbindung deutlich erhöhen.

    Wie sieht das Ganze topologisch bei Dir aus?
    Funkverbindung stabil bzw. direkter Sichtkontakt zwischen Deinem AP und Deinem Notebook?

    Erstmal ohne WPA testen; wenn das stabil läuft, kannst Du Dich um die Verschlüsselung kümmern.


  • LAYER 8 Moderator

    Schalte den SSID-Broadcast aus.

    Hmm, wie sollte das helfen? Das dürfte eher Probleme bereiten (zumindest meiner Erfahrung nach). Ich würde es sauber an lassen.



  • @Grey,

    das WLAN wird dadurch nicht "besser", aber da er zum Testen die Verschlüsselung ausschalten soll, sollte es in dieser Zeit zumindest nicht sichtbar sein;

    wenn ich ein WLAN konfiguriere, gehe ich wie folgt vor:
    Ich deffiniere den Namen (die SSID),
    die Geschwindigkeit (das schwächste Gerät bestimmt die Einstellung),
    den Kanal.

    Dann verbinde ich die Geräte und teste die Einstellungen.

    Der nächste Schritt ist das Deaktivieren des SSID-Broadcasts; dann wird wieder getestet.

    Und wenn das geht, mache ich mich an die Verschlüsselung (auch hier gilt: Das schwächste Geräte bestimmt die Art der Verschlüsselung).

    Und dann wieder verbinden und testen…



  • Probier bitte mal einen der letzten Snapshots. Die basieren auf FreeBSD 6.2 und haben neuere Treiber. Zu finden unter http://snapshots.pfsense.com/FreeBSD6/RELENG_1/embedded/ (für embedded Systeme).



  • danke für eure Hilfe
    also ohne WPA hat der Laptop gar kein Probleme
    werd das ganze jetzt wohl mal mit der neusten Snapshot version probiern
    danke
    sobald ich die neue Version drauf habe, werde ich mich wieder bei euch melden
    gruß
    good



  • so neues Snapshot drauf
    und es geht
    danke
    gruß
    good



  • :D


Log in to reply