Probleme d'affichage page portail captif ( PFSENSE + RADIUS + SQUIDGUARD)



  • Bonjour à tous, j'ai mis en place Pfsense dans le cadre de mon BTS et je rencontre un petit problème.
    J'ai installé Pfsense avec authentification RADIUS sous Server 2003 et j'ai installé les paquets Squid et Squid Guard
    J'ai ensuite activer la page d'authentification via l'onglet Captif Portal et j'ai configuré les paramètres d'authentification.
    La page d'authentification s'est ensuite affiché et j'ai pu me logguer avec un identifiants RADIUS.
    Le problème est que une fois ma blacklist importé du site de l'académie de toulouse et une fois mon navigateur configuré avec la bonne adresse du proxy, je lance le navigateur sur une page mais la page d'authentification me demandant d'entrer mes identifiants RADIUS n'apparait plus, cependant le filtrage des sites interdits fonctionne et me renvoi une page d'erreur.

    Est ce que quelqu'un aurai une solution à m'apporter pour que mon proxy squidguard ( avec blacklist importée ) fonctionne tout en m'affichant la page d'authentification

    Merci d'avance



  • Bonjour,

    il me semble que la blacklist de Toulouse n'est pas vraiment compatible avec PFSense ( problème de répertoire ), vous devriez en essayer une autre.



  • Bonjour,

    Si vous avez la structure nécessaire du fichier de blacklist, je suis preneur. Il pourrait alors se créer un fichier pfsense.tar.gz compatible….





  • J'ai eu aussi des pb avec celle de toulouse, j'utilise celle-ci : http://www.shallalist.de/Downloads/shallalist.tar.gz


Locked