FTP Verbindungsaufbau verzögert


  • Rebel Alliance Moderator

    Grüße beisammen,

    nach der Umstellung unserer RZ-FWs auf pfSense (yummy) hat sich (neben der Nachtschicht) ein kleines Ärgernis ergeben. Seit der Umstellung ist der Verbindungsaufbau per FTP mit dem Server hinter dem pfSense Cluster etwas verzögert, sprich: der initiale Verbindungsaufbau dauert rund 3-5 Sekunden. Danach ist alles flott und wie gewohnt, nur die erste Anfrage wird hier verlangsamt.

    Frage an die Crew: Was mag der Auslöser dafür sein? FTP Helper sind komplett beendet, Setup ist ein reines Routing (also keine NAT im Spiel), Regeln zeigen keine Fehler.

    Grüße
    Grey


  • Rebel Alliance Moderator

    Update: einige Regeln verändert, keine Wirkung. Werde bei Gelegenheit auf neuen Snapshot wechseln, aber wenn jemand eine andere Erklärung einfällt wäre ich dankbar.



  • Probiere mal einen neuen Snapshot, ggf. mit ftp-helper. Scott hat da irgendwas eingebaut, das bei gerouteten Scenarios helfen sollte.


  • Rebel Alliance Moderator

    Das ist eine Möglichkeit (wobei nicht so schnell umsetzbar). Wobei momentan ja ohne FTP Helper gefahren wird und die entsprechenden Ports offen sind. Insofern kann ich mir die Initialverzögerung nicht wirklich erklären.

    BTW: Da ich inzwischen sowohl hier im Haus als auch im IP Center (Freude) pfSense fahre: Die volle Installation kann man ja mit Snapshots updaten. Die Embedded Version sieht aber nach nem full-Flash aus, oder kann man das .img.gz für die embedded auch per Update einspielen (was ich irgendwie bezweifle ;))

    Grüße
    Grey



  • Nein, mußt Du (leider) neu flashen.


  • Rebel Alliance Moderator

    Kein großes Thema, "kluges Mann hat 2 Karten bestellt" - in weiser Voraussicht. ;)

    Grüble zwar noch über dem FTP, aber das Update mache ich wahrscheinlich diese Woche.


Log in to reply