No pose Internet en Pfsense 2.0



  • router cisco (ip: a.b.c.209)##–> ##wan pfsense (a.b.c.211).(gw:a.b.c.209) -- lan pfsense 192.168.2.1/24## --> lan 192.168.2.0/24

    Las ips son estaticas...configure en pfsense el GW a.b.c.209..y habilite las reglas y el nat outbound manual que habilita las reglas para que salgan los clientes lan y para el vpn.Hice todo esto y en el gatway me aparece como offlline...lei que debia hacer un bridge con esto...cree un bridge entre la wan y la lan y el gateway aparece como online pero despues de un momento aparece como off-line...hay algo que me falte por hacer??..esta bien configurarlo como bridge o no es necesario¡???? agradecere su ayuda, pues en el trabajo me presionan!! je..

    Saludos



  • Veo que nadie contestó este post. ¿Solucionaste el problema?

    No te aconsejo bridge, a menos que estuvieras "atado de manos" en cuanto a rangos de IPs.

    El modo router es más eficiente.

    Hablas de "salida de los clientes LAN", supongo que a Internet.

    Hablas de VPN… ¿Qué VPN?

    La topología parece correcta, por lo que indicas.



  • Gracias x responder..en realidad soy nuevo en esto y he leido como loco y aun no puedo solucionar el problema…he configurado el pfsense tal como indican los manuales,.con una ip fija del isp y la puerta de enlace como gateway,..configure la lan y no tengo problemas...configure las rules para que salgan los servicios y el nat outbound con las reglas x defecto, pero no logro salir a internet. Dejando esto tal cual el gateway me aparece como offline....en un intento desesperado cree una virtual ip con la ip del gateway y ahi me aparece como online, pero todo me indica que esta malisimo lo que estoy haciendo....para este caso solo debo hacer el nat outbound???
    Soy muy nuevo en esto y ojala me pudieses ayudar..te lo agradeceria un monton.

    Saludos



  • YA LO SOLUCIONEE!!!!!! GRACIAS DE TODAS MANERAS…REINSTALE TODO EL SERVIDOR.JA...AHORA CONFIGURE VPN PERO NO PUEDO VER LAS MAQUINAS DE LA LAN...SABES QUE PUEDE SER?

    MIL GRACIAS!


Locked