Multi wan failover 1.2.3-RELEASE



  • Добрый день, есть шлюз с двумя wan  и настроеным failover -ом, работал он год нормально да и сейчас работает, но появилась проблема. При отключении первого вана, перестают проходить входящие соединения, не работает проброс портов в локалку со второго вана, при этом из локалки все отлично работает - Интернет есть,

    Если оба вана доступны, то работает проброс портов как с первого так и со второго.

    Грешу на кривые правила outgoing NAT, или может быть с маршрутзацией что-то, у кого подобное работает? поделитесь, как должны быть описаны правила ? ???



  • в версии 1.2.3 как то криво работает Failover
    У меня раньше тоже было все настроено и работало,но потом я копался с фаерволом и натом и у меня почему то перестал работать failover.
    настройки перепроверял,все было правильно.
    В итоге взял и с нуля настроил всю схему,все заработало как надо.



  • вот совсем что-то не хочется все с нуля поднимать :(  много слишком правил, впнов, может кто сталкивался и знает куда посмотреть, что подправить? Повторюсь failover как таковоой рабоатет, но только для исходящего трафика, а вот входящие на второго провайдера не форвардит :(.  Да и вопрос в догонку, есть ли смысл переходить на 2.0, или еще рановато? у меня failover, ipsec, openvpn, ids  - функционал. Как все это живет, работает в 2.0 версии, на сколько стабильная она? на 1.2.3 у меня аптаймы больше года..



  • В блоге RC3 уже рекомендована в продакшн. Сейчас она вроде как уже используется в очень многих местах.
    Личное впечатление - вполне стабильна (тоже использую).


Locked