MultiWan + ProxyServer utiliza WAN1 mas que WAN2



  • Saludos,
    Tengo Multiwan + Proxy Server corriendo sobre Pfsense 2.0

    Me he percatado que con el proxy activo el traffico sale practicamente por la Wan1.
    Relice una regla para que un host salga espesificamente por WAN2 y hago traceroute
    a un ip de internet y se ve que sale por WAN2 y si verifico el ip publico por el browser
    me da el ip de WAN1 inclusive si realizas un speedtest se realiza por WAN1.

    Si desactivo el Proxy Server, entonces todo anda bien con el balanceo,
    es literalmente round robin, entonces sale muchisimo mas trafico por la WAN2

    Alguien mas ha pasado por esto o tiene alguna explicacion logica?
    Me gustaria aprovechar al maximo el internet de ambas interfaces.
      Por el momento tengo el proxy server deshabilitado :s

    Otra cosa, que tengo que hacer para no cachar (do not catch) un host determinado?
    que yo pueda hacer un alias con una lista de host que salgan directamente a internet..

    Gracias Mil, de antemano.-



  • Para los dominios que no quieres que "cacheé" el proxy, tienes una opción en : Proxy server: Cache Management  Los puedes poner por dominioo o por IP, el amigo bellera tiene un excelente post sobre como saber el rango de IP's de un dominio determinado.

    Con lo del balanceo, ¿Por que no posteas una imagen con tu configuración de las gateways? Asi echamos una miradita a ver que puede estar ocurriendo.

    Saludos.



  • Con respecto al cache no es que algunas paginas no se cachen, sino que algunos ip no usen cache.

    Ejemplo:
    LAN: 192.168.217.2/24

    192.168.217.0/24 –------ GW:192.168.217.2 (Proxy) ------ WAN 
    192.168.217.66 --------------GW--------------------------WAN

    en el ejemplo el ip 192.168.217.66 no esta haciendo proxy.

    En breve voy a subirte las imagenes de la configuracion actual,

    Gracias de Antemano.-



  • Aqui te dejo todos los screen shots de configuracion asi como de los paquetes instalados,
    si notas algo extraño me avisas de inmediato. De antemano el PRoxy Server esta desactivado mientras
    busco solucion al tema.










    Siempre, Gracias.-



  • Hola Cannivall, mirando de reojo tus configuraciones, con respecto a lo de omitir un host determinado, es decir que no pase por proxy, te voy a marcar la opción correspondiente en la misma imagen que colocaste (El recuadro que marco en color naranja),  espero resuelva tu problema.

    Sería así:

    PD: Si son varios los hosts que no quieres que pasen por proxy, la manera correcta de colocarlos en el apartado correspondiente, sería algo asi, Ej:  192.168.205.150;192.168.205.174 Etc.

    Si tengo un tiempito mas tarde, le doy otra mirada a las demás configuraciones con mas detenimiento, mientras le sigo buscando solución al problema que tengo con un server, que puse en mi último post  :-\

    Saludos.




  • Configuraste reglas flotantes?


Log in to reply