Carte réseau Intel Gigabit ET quatre ports non reconnue



  • Bonjour,

    Je voudrais configurer pfsense sur un Dell Poweredge T110 II, j'ai pour cela commandé aussi une Carte réseau Intel 4 ports chez Dell, il s'agit de la Carte réseau Intel Gigabit ET quatre ports

    J'étais confiant, car il m'avait semblé lire  sur le forum que les cartes réseaux intel même récentes, et même 4 ports étaient bien supportées.

    Mais là quand je démarre pfsense sur le cd il voit bien la carte intégrée mais pas la carte 4 ports. J'ai essayé avec un carte intel deux ports à la place de la quatre, et là pfsense la reconnait bien.

    Je viens de regarder la liste du matériel surpporté par freeBSD 7.2 et je trouve les cartes intel quad ports PT et MT mais pas ET (je dois dire que je n'avais prêté attention à ces deux petites lettres).

    Est-ce que cette carte n'est vraiment pas reconnue par pfsense? pourrait-il s'agir juste d'un pb de conflits matériel? peut-on faire quelque chose?

    merci d'avance

    PS est-ce qu'il n'y a pas de contre indications au choix du Dell Poweredge T110 II pour installer pfsense



  • Il se pourrait que ce soit le serveur qui ne gère pas cette carte, avez vous vérifié avec DEll ?



  • J'ai demandé avant de l'acheter, j'ai eu comme réponse qu'habituellement ils vendaient cette carte avec des serveurs de gamme supérieure. Que ça devait fonctionner avec ce serveur mais qu'ils ne le garantissaient pas, et que donc ils ne la montaient pas dans le serveur mais me la vendait à part (mais que bon ça devrait marcher y a pas de problème).

    c'est passé par l'intermédiaire d'un commercial, j'ai compris qu'il n'y avait pas de problème, mais là… avez-vous une idée de ce que je pourrais faire?

    au départ je voulais acheter deux cartes dual ports mais il n'y a pas assez de connecteurs. à propos de de connecteurs: sur la carte mère le connecteur marqué pci expressX4 est aussi grand que le connecteur PCI expressX8 (bien plus grand que le connecteur de la carte réseau) est-ce normal? (ceci dit la carte réseau intel dual port qui a le même connecteur fonctionne bien à cet emplacment).



  • @tit:

    à propos de de connecteurs: sur la carte mère le connecteur marqué pci expressX4 est aussi grand que le connecteur PCI expressX8 (bien plus grand que le connecteur de la carte réseau) est-ce normal? (ceci dit la carte réseau intel dual port qui a le même connecteur fonctionne bien à cet emplacment).

    Que le connecteur soit plus grand oui, c'est normale ( j'ai moi aussi remarqué sa dans les serveur DELL ). Par contre, si j'ai bien compris, votre carte réseau est une PCI8x mais le slot sur votre CM est un slot 4x. Si tel est le cas, cela me semble normale que cela ne fonctionne pas ( l'inverse étant vrai lui aussi ) car il ne me semble pas qu'il y ai une interopérabilité entre les différentes générations de PCI-X

    A tout hasard, votre carte est elle détecter dans le bios de votre machine ?



  • La carte réseau est une PCIX4, sur le descriptif dell il y a écrit "PCI Express quatre pistes, utilisable dans les emplacements x4, x8 et x16", sur la carte mère il y a slot pci1x, un slot pci4x (grand), un slot pci8x, un slot pci8x (mais plus grand). J'ai inséré la carte dans le slot 4x (j'ai aussi essayé dans les 8x).

    Au niveau du bios la carte est détectée.



  • D'après ce qui est écrit ici : http://www.dell.com/fr/entreprise/p/intel-1gb-et-4/pd

    La carte est compatible avec FreeBSD 7.0 donc à fortiori avec les versions supérieures…



  • La carte est détecter par le bio, ellle est compatible FreeBSD, elle devrai donc fonctionner sans trop de problème avec PFSense, maintenant, désolé mais je ne peux pas vous aider plus :/



  • Merci gregober, j'avais sauté cette information… Donc ça devrait fonctionner... Et pourtant ça ne marche pas.
    (Dans la liste de compatibilité de FreeBSD7.2 je ne vois pas la carte, mais avec le controleur 82576 il y a les cartes "Intel Gigabit ET Dual Port Server Adapter" et "Intel Gigabit VT Quad Port Server Adapter")

    Avez-vous d'autres idées à me soumettre? Des tests que je pourrais faire?



  • Bonjour,

    Je suis dans mes devis de matériel informatique pour une refonte complète de l'architecture réseau.
    Je voudrais savoir si tu avais trouvé le moyen de faire fonctionner la carte Intel Gigabit ET Quad Port sur PfSense?
    J'ai prévu d'acheté un DELL™ PowerEdge™ R210 et de lui mettre cette carte.

    merci.



  • J'ai un serveur DELL avec Pfsense qui tourne chez un client avec un carte quadri port intel. Je vais essayer de vous retrouver la référence du serveur.



  • Dans une entreprise, j'ai 2 R210 comme firewall pfSense (en 2.0RC3) équipés chacun d'une carte INTEL quad ports ET.
    Elles sont reconnus nativement (par 2.0RC mais pas par 1.2.3).

    NB : Interfaces : carte Intel : igb0 à igb3, ports broadcom internes : bce0 à bce1.
    NB : Je n'ai pas pris la carte raid (et c'est sans doute un erreur).


Log in to reply