Problema al instalar: GEOM y acd0



  • Hola a todos. Hace tiempo que sigo estos foros y gracias a ellos he logrado instalar y hacer funcionar un par de PFSenses a pesar de lo poco que sé acerca de redes. Hace un par de días que estoy con problemas para instalar un PFSense en un ordenador. Me he descargado la imagen pfSense-2.0-RC3-i386-20110621-1650.iso.gz, la he quemado en un CD y he arrancado el ordenador con ella. En cierto punto del arranque me aparece lo siguiente (lamento la calidad de la imagen, pero no sé cómo capturar pantallas durante la instalación del PFSense):

    El proceso de instalación se enlentece en ese punto, pero continúa. Tras entrar en el instalador y al momento de elegir el "Quick Setup" ocurre esto:

    El log muestra lo siguiente:


    He probado a cambiar de unidad de CD, he vuelto a quemar la imagen del instalador, he cambiado de ordenador y de disco duro. He configurado las unidades de CD y disco duro en diferentes combinaciones de Master/Slave y sobre diferentes interfaces IDE. He utilizado diferentes cables IDE tanto de 40 hilos como de 80. He desactivado el modo UDMA, también todos los periféricos incorporados en la placa base. He cargado los valores por defecto del BIOS. He realizado varios análisis de superficie de los discos duros, incluso he formateado a bajo nivel, pero no hay sectores defectuosos. He hecho análisis de la memoria RAM con el MemTest a86+ en los dos ordenadores sin que apareciera ningún problema. Uno de ellos tenía funcionando perfectamente un windows XP (antes de que empezara a hacerle tests, particiones y formateos).

    Finalmente, y para mas INRI, he intentado instalar el PFSense 1.2.3 de un antiguo CD de instalación que utilicé meses atrás para instalar exitosamente mi primer PFSense… durante el proceso de arranque reporta también algo acerca de "GEOM: ad0: partition 1 does not start on a track boundary" y una "READ BIG ILEGAL REQUEST" sobre la unidad acd0.

    ¿Alguna idea?.



  • Tras sondear con Google he leído muchas cosas.
    Lo primero que he visto es un post del usuario Bellera en el que indica a otro desdichado como yo que el problema del primer mensaje de error es debido a que al FreeBSD no le gusta mi unidad de CD pero que no debería preocuparme  ::). He probado otras 5 unidades de CD, entre ellas solo lectoras, grabadoras de CD y grabadoras de DVD. Ninguna le ha caído bien y se me han acabado las opciones.

    Estuve explorando la posibilidad de crear un PenDrive USB de arranque, lamentablemente el BIOS del ordenador donde voy a montar el pfSense no soporta bootear desde un dispositivo USB.
    Intenté instalar la versión 1.2.3 del pfSense que anteriormente había logrado instalar en otro ordenador similar al que tengo ahora con la esperanza de luego poder actualizarlo, pero tampoco me ha permitido hacerlo.

    Llegado a este punto se me ha ocurrido que quizás podría arrancar el sistema desde un CD y luego instalar el pfSense desde un pendrive USB.

    ¿Sería posible hacer eso?.
    ¿A alguien se le ocurre una idea mejor?.

    Gracias por adelantado.



  • tuve el mismo problema…y bueno cmo tu pense q seria algun componente cmo tu mencionas ....finalmente en mi caso comprobe q eran 2 cosas  la imagen iso q descargue....la volvi a descargar...y la queme con menos velocidad...y funciono. Luego volvi  atene el mismo problema  y decidi cambiar de disco duro xq ya sospechaba de eso..y bueno la cambie y funciono todo normal.es cuestion de probar.Saludos.



  • @ANTONY:

    tuve el mismo problema…y bueno cmo tu pense q seria algun componente cmo tu mencionas ....finalmente en mi caso comprobe q eran 2 cosas  la imagen iso q descargue....la volvi a descargar...y la queme con menos velocidad...y funciono. Luego volvi  atene el mismo problema  y decidi cambiar de disco duro xq ya sospechaba de eso..y bueno la cambie y funciono todo normal.es cuestion de probar.Saludos.

    Lo de quemar la imagen con menos velocidad (16x) ya lo hice y lamentablemente solo tengo dos discos duros para probar, aunque me suena a mi que el problema está más relacionado con la unidad de CD que con el disco duro.

    No me quedan más componentes para probar, así que nada: he instalado WinXP en el disco duro y haré funcionar el pfSense con una máquina virtual, veo que hay mucha documentación al respecto así que espero no tener problemas. Gracias de todas formas.



  • Oyes ya calastes la v2?
    Corre LiveCD?


Log in to reply