No puedo ingresar remotamente a mi web administracion del pfsense



  • Buenas tardes con todos:
    Soy nuevo en las configuracion del Pfsense.Espero que me ayuden.
    Estoy utilizando una version 2.0-rc3
    El firewal Pfsense es un servidor tiene dos tarjetas de red:
    Una es la Wan: 192.168.1.66
                  Lan:  10.70.1.1

    Tengo un Modem que tiene una ip publica fija:190.30.xx.xx.

    LA WebConfiguration , cambie el puerto y protocolo: ahora esta asi https://190.30.xx.xx:2002
    pero no logro conectarme remotamente no se que estare haciendo mal.Solo logro conectarme internamente en la Lan asi: https://10.70.1.1:2002

    La Configuracion del nat esta asi:

    if      proto  Src.addr  Src.port    Dest.addr      Dest.ports      Natip        Nat Ports  Descripcion

    WAN  TCP          *            *      192.168.1.66      2002          10.70.1.1      2002

    Configuracion de la wan esta asi:

    id    Proto  Source  Port    Destination      Port      Gateway  Queue  Schedule  Descripcion

    TCP        *        *      10.70.1.1        2002          *        none

    En el Modem:

    Esta nateado la ip de la wan :192.168.1.66  .

    web pfsense      2002      2002      192.168.1.66

    Buenos amigos no me ha dado resultados, me leidos todos  los manuales de nat y wan del foro pero no me ha dado resultados.



  • Ok internamente te conectas atraves del puerto 2002 de tu gw que viene siendo la ip de la lan de pfsense.
    Ahora, para recibir conexion del exterior pasas atraves de otro equipo que viene siendo tu modem con IP fija,
    pero dices que no puedes, ese modem no tiene integrado ningun fw que debas abrir para que deje pasar esa informacion
    y mandarla a tu pfsense-wan? o esta en modo bridge?
    Ahora para que puedas administrar a pfsense remotamente, debes crear un portforward de tu wan puerto 2002 a tu lan puerto 2002.
    Los logs de pfsense no dicen nada?
    Animo!!!



  • La dirección IP de tu interfaz WAN es privada (192.168.x.x), esto es incorrecto. Como dice periko, cambia tu modem a bridge para que el firewall obtenga en WAN la dirección IP pública (190.30.x.x).

    Una vez hecho esto, crea una regla en WAN para permitir el paso a paquetes destinados al puerto 2002. No es necesario que hagas NAT.

    Saludos.



  • hola primero que nada
    indicanos cual es el modelo de tu modem-router que te entrego tu isp
    para que lo dejes en modo puente lo ideal es que la interface wan ovtebga la ip publica rirectamente
    y despues sigue estos pasos

    -entrar a dyndns.com  y crear una cuenta free en https://www.dyndns.com/account/entrance/ , luego de tenerla creada debes acceder a tu cuenta y en item My Services -> Add Host Services ahi ingresa un nombre pero tienes que elegir dyndns.org
    y pincha donde dice "Your current location's IP address is" con eso copias la ip publica que tienes en ese momento , todo lo demas lo dejas tal cual y das click en "Add To Cart" si todo sale bien en la pag que sale tienes que dar click a "Proceed to checkout" y listo    "ver foto1"

    -despues en tu pfsense debes Crear una regla en el firewall que te permita el trafico entrante de el protocolo https osea el puerto 443
    ir a Firewall > rules > WAN  ahi  solo tienes que agregar una regla donde lo unico que pones es  "Destination port range" que sea https en from y en to y poner una descripcion por ejemplo "web admin"  y guardas  "ver foto 2"

    -luego ir a System > Advanced  buscas "Browser HTTP_REFERER enforcement" dejas  "Disable HTTP_REFERER enforcement check" con un ticket y guardas

    -luego vas a Services > Dynamic DNS  en "service type" eliges "DynDNS (Dynamic)",  en "Hostname" tienes que agregar el host que creastes por ejemplo  prueba.dyndns.org, en "Username" y "password" son los datos de la cuanta para acceder a dyndns.com, en "Description" pones lo que se te plasca  y guardas "ver foto3"

    -despues vas a diagnostig > reboot para reiniciar el pfsense y cuando inicie compruebas que la ip se haya actualidado en
    Services > Dynamic DNS en "Cached IP" tiene que aparecer tu ip publica en Color verde,  si es asi intenta acceder desde tu red a
    https://(aca el nombre de tu host).dyndns.org y te deberia aparecer el web admin de pfsense y luego intentalo desde otra red.

    saludos

    avisanos si te funciono.







Log in to reply