Problème nat pfsense



  • Bonjour,

    j'ai installé un pfsense comme suit:

    interface WAN en IP fixe 192.168.0.X
    Interface Lan en IP fixe 192.168.1.X
    plusieurs interfaces Vlans de 192.168.2.X à 192.168.13.X

    j'ai une liste de ports à ouvrir j'ai donc créé les règles NAT et les règles associés dans le firewall:

    ports 3389 en TCP/UDP vers 192.168.1.X
    ports 873, 22, 443, 8080, 8081, 8082 en TCP vers 192.168.3.X
    ports 1701, 4500, 500 TCP/UDP vers 192.168.2.X

    mais je rencontre un problème curieux car j'ai ouvert tous ces ports de la même façon mais lorsque je fais un nmap certains comme le 1701 et le 500 n'apparaissent pas, le 4500 et le 8081 sont en état "Closed", le reste apparait bien en "Open" et sont bien ouverts et fonctionnels. Tous les ports sont ouverts de la même manière niveau de mes équipements. Quelqu'un aurait-il une piste car la je ne comprend pas

    merci d'avance



  • Lorsque vous effectuez votre scan avec nmap où êtes vous placé du point de vue de la topologie réseau ? D'après l'adressage mentionné il y a (au moins) deux translations avant d'arriver à destination si l'on se trouve sur Internet.

    Fondamentalement le port ouvert avec un process en écoute se trouve sur la machine cible (après translation), les résultats dépendent de la façon dont votre scan de ports est fait, le type de scan utilisé n'est pas indifférent.

    Vous pouvez mettre des adresses complètes, ce sont des ip privées. Au surplus, ne masquer que le dernier octet ne ferait que 253 tests à faire …


Locked