Pfsense Webgui Error



  • Hi All,

    My pfsense firewall has been working ok but about two days ago, i was trying to change my lan ip on the firewall and since then i cant access the web interface.
    This is what i get in the browser;

    Forbidden

    You don't have permission to access / on this server.

    Please advise as to what may be causing this.
    Thanks You.



  • Hope that you have outside connection to that firewall with wan ip or something else.
    Have you disabled antilockout rule?



  • Yes i do have a connection to the internet on my wan side interface card.
    Is there a way i can disable the anit-lockout rule through the command line for as i said, i cant get to my web gui. is it possible to disable the anti-lockout rule via ssh console.



  • if You have ssh or console connectivity. You can try to option 11 or if you have possibility to have downtime you can assign again interfaces and after that you can fix webui connectivity



  • Thanks, i have already tried option 11 including reboot the server as whole. re-assigning the interfaces and see if that fixes it.



  • I tried to mention that hopefully you have anti lockout rule still alive


Locked