Aide config NAT (resolu)



  • Bonjour, je viens d'installer il y a quelques jours pour la première fois PFsense qui semble un bon logiciel mais je n'arrive pas a faire un simple NAT d'une adresse public (194.x.x.9 vers un poste de mon LAN (10.1.30.6 ).
    Pourriez vous m'aider ou me donner une piste (j'ai cherché un peu partout sur les forums mais je pense qu'il me manque paramètre.
    Une de mes adresse public est configuré directement sur l'interface WAN de pfsense, je souhaite que lorsque on tente de se connecter a cette adresse sur le port 80 ça soit redirigé directement sur un serveur web (juste un test de fonctionnement du proxy).
    Pour le moment j'ai configuré qu'une seule adresse public mais j'en ai plusieurs.

    Nat forward

    Merci de votre aide désolé si la question vous semble trop simple mais là je dois dire que je sèche un peu



  • Salut,

    essaie de décocher la case "Block private networks" quand tu vas dans "Interfaces" -> "WAN"



  • Merci de ton aide, en fait je viens  trouver le problème ça venait de la passerelle par defaut de la machine de test.



  • @guiparm:

    Salut,

    essaie de décocher la case "Block private networks" quand tu vas dans "Interfaces" -> "WAN"

    Compte tenu de l'adressage fourni (ip publique sur wan) dans le post initial, cette suggestion ne pouvait en aucun cas régler le problème.



  • Bonjour ccnet,

    j'ai proposé cette solution car j'ai rencontré un cas ou j'ai fait du port forwarding sur le port 25, en utilisant une adresse ip public virtuel redirigé vers l'adresse ip privé de mon serveur d'antispam. Après la configuration aucun mail ne rentrer, j'ai décocher cette case et ça a fonctionné.



  • J'utilise très fréquemment la configuration que vous décrivez. Je permet jamais les ip privées sur WAN dès lors qu'il s'y trouve des ip publiques. Vous me permettrez de douter du rapport de cause à effet au delà des apparences.


Locked