Опять про Transmission..



  • Стоял себе и обновлялся pfSense 2.0 с установленным под ним transmission 2.13. Тут зачесались руки переустановить все с нуля, что и было сделано. МС, самба и т.д. проблем не создали. А вот ftp://ftp.corbina.ru/FreeBSD/ports/i386/packages-8-stable/net-p2p/transmission-daemon-2.32.tbz запускается после установки и вроде даже работает. Но после перезагрузки не находит shared library libevent-2.0.so.6 из пакета libevent2-2.0.12 и вываливается. Пакет вроде установлен…

    Установил бы 2.13, т.к. работал он вполне нормально, только где его теперь взять?? На 1.93 откатываться пока не очень хочется..



  • Проверьте свою версию FreeBSD 'uname -a'.
    Установите пакет для вашей версии FreeBSD.



  • Так вроде.. у всех pfSense 2.0 версия 8.1 (?)
    Ставил pfSense-2.0-RC3-i386-20110621-1650.iso.gz
    А из packages-8.1-release только transmission-daemon-1.93. Так, наверное, пока и придется поступить..



  • Если кому-то еще интересно, то просто копируем содержимое каталога /usr/local/lib/event2 в /lib (на свой страх и риск :)) и все работает.
    Уже transmission-daemon-2.33



  • Я не стал копировать всё содержимое папки /usr/local/lib/event2 в /lib  Скопировал только libevent-2.0.so.6. Transmission работает без проблем..



  • Я тоже с этим боролся. Достало. Добавил```
    pkg_add -f /root/mypkg/libevent2-2.0.12.tbz


Locked