Problema Portal Cautivo



  • Saludos a Todos, les comento de un problema que tengo con el portal cautivo espero alguien me pueda ayudar.

    Tengo configurado la version 1.2.3-RELEASE, tengo activado el porta cautivo y tengo configurado que cada 60 min de inactividad desconecte al usuario. Tengo habilitado el dhcp y cada 15 min reasigna la direccion, la lan tiene una mascara /23.

    El problema que tengo es que llega un momento determinado en que ya no aparece la pagina de autenticacion cuando los usuarios se quieren conectar, si se les asigna IP pero cuando abren el internet, no se muestra la pagina de autenticacion y por consiguiente no pueden navegar.

    Pero lo mas rraro es que esto no es con todos los usuarios, hay usuarios a los si les aparece la pagina de autenticacion y si pueden navegar.

    Por ejemplo tengo una LAP que esta conectada todo el dia y en todo momento tiene la misma IP, cuando pasa con algunos usuarios que ya no les muestra la pagina de autenticacion, borro la entrada en el portal de la LAP y me vuelvo a conectar y si muestra la pagina autenticacion.

    Quiero pensar que como en todo momento ha tenido la misma direccion IP por eso es que si le muestra la pagina de autenticacion,  no se si mi problema tenga que ver con la a opcion Maximum concurrent connections que deje el valor de defaul que segun yo es 4 conexiones por direccion IP del cliente y como el dhcp reasigna la direccion cada 15 min, pues muchas de las direcciones alcanzan el valor de default de 4 conexiones.

    La verdad no se si sea por ahi, o si a alguien le ha pasado algo similar o alguien pueda ayudarme con este problema.

    De antemano les agradezco.

    e



  • :) hola alonso…

    1. cuando dices que asignas la direccion ip y la reasignas cada 15 minutos, no entiendo como lo haces? a menos que trabajes via consola la configuracion del dhcp server, de ser asi igual por favor comentanos como lo haces.

    2. en la configuracion del dhcp server tienes a tus clientes con direcciones fijas? de no ser asi puede ser que se acaben las direcciones ip disponibles, has estado en el cliente evaluando la situacion cuando sucede la falla? es decir estas seguro que tiene ip asignada?, su dns se resuelve? etc.



  • Gracias por contestar,

    El servidor de DHCP esta configurada para que un cliente pueda tener la IP como maximo 15 min, dado que tengo cerca de 300 usuarios si le doy mas tiempo se me acaban las direcciones.
    Cuando tengo el problema no es ni de dhcp ni dns pues si se asigna la IP y de hecho si le doy ping al pfsense me contesta pero no me muestra la pagina de autenticacion.

    Como les comentaba, hoy hice una pruebas y aumente al doble las direcciones IP y subi el tiempo de reasignacion del dhcp a una hora, y al parecer ya no tuve el problema.

    saludos.


Locked