PPTP не проходит на WAN



  • Имеется роутер(в vmware) на pfsense 2.0 RC3, на нём:
    em0: LAN
    em1: WAN1
    em2: WAN2
    em3: WAN3
    В LAN адреса 172.26.182.0/24, адрес pfsense 172.26.182.200, на всех WAN прописаны шлюзы, на wan3 - шлюз по умолчанию.
    На нём же поднят сервер PPTP, сервер 172.26.182.210, первый адрес - 172.26.182.211, на em1 и em2 разрешены входящие подключения на TCP 1723 порт. PPTP клиенты подключаются, в LAN они попадают (из LAN на них тоже я могу попасть), но ни в один из трёх WAN'ов эти клиенты не могут попасть (хотя из LAN в любой WAN всё нормально ходит). В Firewall->Rules на PPTP VPN правило PASS any to any, в LAN то же самое. Как пропустить PPTP клиентов в WAN без проксей?
    З.ы. кстати, ещё один интересный симптом - в pfsense поднят DNS forwarder, из LAN он отлично работает, но с PPTP клиентов ни один запрос на него не проходит. В LAN есть ещё один DNS сервер, вот с него PPTP клиенты получают ответы.



  • такая же проблема pfsense 2.0RC3, abills+freeradius на одной машине. Включен pppoe server, клиенты авторизуются нормально как через радиус (NAS Abills), так и через системных пользователей, получают IP из заданного диапазона, но нет выхода в инет.
    pppoe: 10.20.20.0/24, сервер прописал 10.20.20.254
    lan 192.168.2.254
    wan - static IP 85.234.x.x

    правило PPPoE_Server
    pass * * * * *
    (пробовал и pppoe_clients * * * * * - тоже самое)
    В чем может быть проблема?



  • вот в деталях: http://www.youtube.com/watch?v=jBpmw6fUyKA
    http://rghost.ru/20213721 - тут в качестве. (9Мб)



  • Непонятно, в чём была проблема, но когда я поднял pfsense из образа pfSense-2.0-RC3-i386-20110621-1650.iso на реальной, а не виртуальной машине, всё заработало, и pptp-клиенты свободно попадают во все сети.



  • хм…у меня тоже на виртуаке стоит...надо попробовать. (кстати на 1.3 с аналогичными правилами все нормально работает)



  • попробуйте в настройказ WANов кнопку сохранить по очереди во всех



  • безрезультатно… хотел уже на 1.3 перебраться, но там оказывается mpd3, а мне нужен как минимум mpd4 (во 2й версии), попробую на днях поставить на реальную машинку, может и правдо косяк в vmware...


Log in to reply