Problemas al realizar upgrade de pfsense 1.2 a 2.0RC



  • Hola a todos..
    Estoy con un terrible problema y espero me puedan ayudar.
    He comprado un pc nuevo para instalar Pfsense y resulta que solo puedo instalar las versiones 1.2. Cuando intento realizar  un upgrade a las versiones 1.2.3 o 2.0RC no me detecta el disco SATA. Si en la version 1.2 donde funciona perfecto…

    Al intentar realizar un upgrade luego de bootear me dice "ROOT MOUNT ERROR"  "Trying to mount root from ufs:/dev/ad5s1a

    Evidentemente algo ha cambiado y el sistema no sabe donde buscar ese directorio.... como puedo hacer para saber cual es la ubicación actual y poder cambiarlo... Soy bastante neofito en esto asi que pido ayuda!!!

    Por cierto la PC es un AMD Phenom II x4 y un mother ASUS M5A87. Puede ser que las nuevas versiones no tengan controladores para este mother???
    Porque si funciona en la version 1.2???

    Saludos



  • Português:
    Tenta na bios mudar sata de IDE para AHCI.

    Reinstala 1.2.3 e depois upgrade para 2.0

    Nao sei espanhol :(


Log in to reply