PfSense 2.0 Release Php Paket Kurulumu



  • Merhaba,

    pfSense 2 RC3'de kurduğum "php52-mssql-5.2.13_3" sonrasında php'yi fastcgi modunda kurmaktaydı, pfSense 2.0 Release'de ise aynı paketi kurduğumda (cli) modda kuruyor ve menüye döndüğümüz de preg_match fonksiyonu tanımlanmamış (fatal error: undefined function) hatası veriyor.

    Bütün uğraşlara rağmen kurmayı başaramadım maalesef.

    NOT: paket kurulumunu "pkg_add -r ftp://…" parametresi ile yapıyorum.


Log in to reply