2.0-Release How to Quiet ipv6 multicast in firewall log.



  • Running 2.0-Release. Not using any of the ipv6 devel stuff.

    I'm getting a ton of the following every few minutes:
    Sep 23 14:35:09 LAN   fe80::21e:52ff:fef6:50af   ff02::1 ICMP6
    Sep 23 14:35:08 LAN   fe80::e2b9:a5ff:fe9f:ad84   ff02::2 ICMP6
    Sep 23 14:35:05 LAN   fe80::3935:c45a:9fee:b36a:53807   ff02::c:1900

    I understand ff02:: being local link multi-cast (assuming I've done my homework correctly)..
    I've tried every way I can think of, How can I generate a firewall rule to silently drop/block these?
    They are filling my firewall log and making it difficult to find look at entries I care about.

    It would seem the gui is not capable of handing ipv6 addresses, Is there another way to add
    a rule to handle this?

    And sorry if this belongs in the ipv6 forum, I figure this is a firewall issue, and the ipv6 forum
    is geared towards the work being done on 2.1-Devel ?

    (oh, I am using the Allow IPv6 / IPv6 over IPv4 Tunneling option.. I imagine turning that off would
    quiet things, but not what I am looking for)


  • LAYER 8 Global Moderator

    Hmmm  You could bump to the ipv6 dev and then you could do ipv6 rules to not log it on block, you could completely disable ipv6 on your pfsense box so that it does not have link local address, that might work.

    You could just disable the multicast at the source if your not using it

    You could turn on igmp snooping on a smart switch to block it.

    etc.. etc..


Log in to reply