Не работает pfSense 2.0 !



  • Ситуация такая. Имеется конфигурация :

    1. AMD SEMPRON 2800+ (1600 MHz)
    2. ASUS K8V-VM
    3. 2*512 Mb RAM PC3200
    4. Сетевуха Compex RL1000T (WAN, определяется как re0)
    5. Сетевуха ACORP L100S на чипе Realtek RTL8139D (LAN, определяется как rl0)
      С pfSense 1.2.3 всё работает отлично, с 2.0 нет! Пробовал обновлять через webConfigurator, пробовал ставить и настраивать с нуля.
      Симпотомы такие - с компьютрера не пингуется LAN-порт маршрутизатора, пишет Destination unreachable.
      Думал что дело в сетевухах, приобрел специально две ASUS NX1101 (присутствуют в списках совместимого оборудования как для FreeBSD 7.2 так и для 8.2)
      Обе сетевухи определились как stge0 и stge1 соответственно. Симптомы теже, с 1.2.3 работает, а с 2.0 - нет.
      В BIOS отключено всё ненужное интегрированное железо: USB, встроенная сетевуха, звук, и т.д.

    В чем может быть дело, подскажите люди добрые.
    P.S.
    Ещё вопрос - куда из установщика pfSense 2.0 делось Uniprocessor kernel? У меня одноядерный процессор ведь.



  • хм.
    копайте батюшка , копайте.
    с ПФ комп пингуется ?



  • @Tamriel:

    хм.
    копайте батюшка , копайте.
    с ПФ комп пингуется ?

    Нет не пингуется. Куда копань не знаю. ifconfig ничего криминального не показывает, вроде всё ок…



  • Интерфейсы не попутали?



  • @dvserg:

    Интерфейсы не попутали?

    Точно нет. На всякий случай проверял оба. Три раза. :(



  • а что ставишь? какой образ? откуда скачал (ссылку приведи



  • @NegoroX:

    а что ставишь? какой образ? откуда скачал (ссылку приведи

    http://mirror.qubenet.net/mirror/pfsense/downloads/pfSense-2.0-RELEASE-i386.iso.gz
    Стандартный образ для i386. Думаю дело не в этом.



  • Вобщем так, берем две разных сетевухи на разных чипах, втыкаем, запускаем.
    Смотрим dmesg | grep re0
    re0: … irq 11 at device 6.0 on pci5
    Смотрим dmesg | grep stge0
    stge0: … irq 5 at device 7.0 on pci5

    Почему оно считает что обе сетевухи в одном pci слоте? И что с этим делать? Или я что-то неправильно понял?
    На материнке всего 2 pci-слота, поэтому в другие слоты сетевухи перевоткнуть не могу.
    Что делать-то? o_O



  • у меня тоже, но все работает
    $ dmesg | grep rl0
    rl0: ….............. irq 21 at device 1.0 on pci1
    $ dmesg | grep rl1
    rl1: ….............. irq 22 at device 2.0 on pci1
    (в БИОСе поотключай все не нужное - аудио, порты и прочее
    и ACPI в дисабле поставь или наоборот если выключена.



  • @NegoroX:

    у меня тоже, но все работает
    $ dmesg | grep rl0
    rl0: ….............. irq 21 at device 1.0 on pci1
    $ dmesg | grep rl1
    rl1: ….............. irq 22 at device 2.0 on pci1
    (в БИОСе поотключай все не нужное - аудио, порты и прочее
    и ACPI в дисабле поставь или наоборот если выключена.

    После включения ACPI всё заработало. Всем спасибо, тему можно закрывать.


Locked