Problem VDSL über PPPoE und PfSense 2.0



  • Wir haben hier ein Problem:
    wir wollen 3x VDSL 50 der Telekom (kein Entertain) mit PfSense bündeln, aber wir bekommen über PfSense nicht mal eine Verbindung über PPPoE.
    Modem: Speedport 221
    4 Netzwerkkarten, die alle VLan Tagging können
    VDSL Leitungen sind synchron

    Uns wird aber immer angezeigt, dass die WAN-Schnittstelle keine Verbindung bekommt.

    Die ganze Konfiguration haben wir anhand dieser Anleitung auf heise.de gemacht: http://heise.de/-221500

    Kann uns vielleicht jemand sagen, wo der Fehler liegen könnte?
    Vielen Dank im Voraus!



  • Lass die VLAN Konfiguration mal weg.



  • Also jetzt habe ich den ersten VDSL online. Die VLAN Tags müssen sein, da es sonst nicht geht.
    Jetzt muss ich noch die anderen beiden Anschlüsse online bekommen und dann das Load Balancing einrichten. Mal schauen, ob das alles klappt…



  • Hast du es jetzt mit oder ohne tagging hinbekommen ?

    Man liest oft verschiedene Aussagen, ob das tagging nicht bereits vom speedport durchgeführt wird - auch wenn es augenscheinlich "nur" ein modem ist. Also manche Modems kein reines Modem sind, sondern ein Router ohne GUI mit PPPoE passthrough.



  • Hallo,

    Nachtfalke hat recht, der 221er ist ein abgespeckter Router der das Tagging selbstständig übernimmt. Hatte das gleiche Setup, es funktionierte nur ohne Tagging via PFsense.

    mfg.
    Livinlight



  • Also bei mir geht es nur mit Tagging…



  • ok,

    Mir ist kein "richtiges" Modem bekannt, welches Tagging beherrscht. Die Fritzboxen scheitern hier übrigens auch. Eintrag in der Knowledgebase bei AVM, Nummer 267 "Betrieb als Modem an VDSL mit VLAN nicht möglich".
    Empfohlener Workaraund, da Passtrough nicht mehr unterstützt wird, ist die Fritzbox als Router zu betreiben. Eventuell prüft der 221er ob Pakete getaggt sind und fügt bei Bedarf VLAN ID 7 hinzu. Das hieße aber, das es in beiden Konfigurationen funktionieren muss. Was gibt es denn für eine Meldung in PFsense, PPPoE Time Out?

    Aber eigentlich geht es ja an der ursprünglichen Frage vorbei, wenn ich es richtig verstehe willst du Multiwan mit drei VDSL Strecken. Die WAN Schnittstelle hast du ja schon konfiguriert, jetzt müssen OPT1 und OPT2 (oder wie immer die bei dir heißen) auch für PPPoE konfiguriert werden. Konfiguration über eine einzige Schnittstelle scheitert an der VLAN Thematik. Als nächstes müssen dann die Punkte Loadbalacing, Failover, Aliase und Firewall konfiguriert werden.



  • Also WAN1 (VDSL1) läuft problemlos, aber bei VDSL2 und VDSL3 komme ich einfach nicht weiter.
    Laut dem Artikel bei heise.de (siehe Link oben) ist das VLAN Tagging nötig und ohne funktioniert es bei mir nicht.

    Hat jemand eine Idee, warum ich es nicht schaffe, VDSL2 und VDSL3 online zu bekommen?
    Ich habe beide nach der Anleitung oben auch hinzugefügt, und ich kann anscheinend auch über sie einen Ping ausführen, aber es wird keine IP-Adresse angezeigt in der Übersicht.



  • hallo,

    ich hatte mal das gleiche problem, allerdings auf ne asg und nur 2x vdsl.
    hier die lösung für asg, vielleicht kann man was ableiten !?!

    die schritte als root:

    cc
    OBJS
    interface
    pppoe
    REF_xxxxxx[xxx,interface,pppoe]
    vlantag= <nummer>w # Speichern…

    z.B.

    trunks:/root # cc
    127.0.0.1 MAIN > OBJS

    127.0.0.1 OBJS > interface

    127.0.0.1 OBJS interface > pppoe

    127.0.0.1 OBJS interface pppoe >
    MAIN                                      REF_kZUnPpMTNJ[WAN,interface,pppoe]   
      WIZARD
    OBJS                                      REF_QGnlNgchXI[test,interface,pppoe]
    RAW                                      REF_ZkANNfJyya[test2,interface,pppoe]

    127.0.0.1 OBJS interface pppoe > REF_ZkANNfJyya[test2,interface,pppoe]

    127.0.0.1 OBJS interface pppoe [REF_ZkANNfJyya] > vlantag=8
    127.0.0.1 OBJS interface pppoe [REF_ZkANNfJyya] > w</nummer>



  • Der Fehler war, dass die 2.0 nicht PPPoE mit mehreren Anschlüssen vom gleichen Anbieter konnte.
    Die 2.0.1 kann das jetzt.
    Danke an alle, die mir geholfen haben…


Log in to reply