Pfsense 2.0 Squid Lento



  • Saludos, acabo de actualizarme a la version Pfsense 2.0 RC I386, mi hardware es el siguiente motherboard p6stb , 2 tarjetas de red 1 3Com y 1 Realtek, disco duro 10gb,

    el problema es ke cuando instalo squid y lo configuro me pone muy lenta la navegacion incluso se vuelve inestable pfsense. Alguna recomendacion o manual de alguien que lo haya configurado ya con exito.



  • prueba lo que puse en un post anterior y nos cuentas

    http://forum.pfsense.org/index.php/topic,41430.0.html



  • Hola comunidad…bueno lei en un post anterior q algunos..fuerzan con una regla para q una determinada interface pasen obligatoriamente todos los usuarios...mi pregunta es si al crear sta regla d forzar la salida x proxi..tendria q desactivar la q viene x defecto y ponerlo encima de todas las demas reglas ya creadas cmo x ejmeplo las reglas q  denegar todo y despues dar paso a una x una.Muchas gracias x sus sabios comentarios.Saludos.



  • @nochas:

    Saludos, acabo de actualizarme a la version Pfsense 2.0 RC I386, mi hardware es el siguiente motherboard p6stb , 2 tarjetas de red 1 3Com y 1 Realtek, disco duro 10gb,

    el problema es ke cuando instalo squid y lo configuro me pone muy lenta la navegacion incluso se vuelve inestable pfsense. Alguna recomendacion o manual de alguien que lo haya configurado ya con exito.

    Primeramente… lo que tendríamos que ver es los recursos en RAM que tienes..... segundo la cantidad de usuarios, y por ultimo... que mas que recomendable tener aparte el proxy..... para que no tengas problemas al hacerlo transparente, con el portal cautivo por ejemplo... y bueno ademas que el rendimiento seria mucho mejor..... en especial si tu proxy lo pones en UNIX... recuerda que para un proxy el manejo de RAM es crucial.......


Log in to reply