Problema con actualizacion



  • alguien podria ayudarme, traté de actualizar el pfsense del 1.2.3 al 2, dandole click en autoactualizar, pero al reiniciar el equipo y empezar con la configuracion despues de que seleccionaba la red wan y lan y me decia que si queria continuar, al darle que si me regresaba lo siguiente

    ************** WARNING **************

    Configuration could not be validated. A previous configuration was restored.

    The failed configuration file has been saved as /conf/config.xml.bad}

    y de ahi me vuelve a pedir la configuracion, alguien sabe como solucionar todo esto



  • http://forum.pfsense.org/index.php?topic=41193.0

    Algo mal grabado en tu config.xml

    Posiblemente tengas caracteres acentuados en descripciones o comentarios. Y la conversión de la configuración dé problemas.

    http://doc.pfsense.org/index.php/Upgrade_Guide#International.2FSpecial_Characters_in_1.2.x_Configs

    http://forum.pfsense.org/index.php/topic,41143.msg213264.html#msg213264



  • gracias, ahora me surgen dos dudas la primera es que ya encontre en el archivo de firmware los caracteres especiales pero como la unica forma que me dejo entrar por consola solo tengo derechos de lectura,

    1.- cómo podría hacer para cambiarlo

    para solucionar el problema rápido cargue el livecd de pfsense 1.2.3, y la red corre pero ya no con las reglas y configuracion que tenia

    2.- mi duda es que si lo instalo en el disco duro este, me borrará archivos que tenia el pfsense y/o el freebsd

    y si es así una tercer pregunta es

    3.- qué cuales son los archivos importantes que deberia respaldar y donde estan? gracias.



  • Lo único a preservar es tu config.xml

    Ahí tienes todo. El resto es la instalación principal y la de los paquetes.


Log in to reply