Problemas con VPN PPTP



  • Hola a todos.

    Tengo problemas con vpn pptp.
    Tengo pfsense 2.0 release, configurado pptp y los clientes, la vpn conecta sin problemas pero una vez conectado no logro ver los equipos de la ared remota y tampoco por ping. Anteriormente estaba con pfsense 1.2.3 release y funcionaba sin problemas, ademas adjunto las reglas creadas por si algo esta mal, entre las reglas cree una para que los clientes puedan salir a internet una vez conectados.
    Por favor si alguien tiene alguna solucion o bien si alguien le presento este problema y como lo soluciono.
    De antemano, gracias.
    ![regla lan pptp.JPG](/public/imported_attachments/1/regla lan pptp.JPG)
    ![regla lan pptp.JPG_thumb](/public/imported_attachments/1/regla lan pptp.JPG_thumb)
    ![reglas pptp.JPG](/public/imported_attachments/1/reglas pptp.JPG)
    ![reglas pptp.JPG_thumb](/public/imported_attachments/1/reglas pptp.JPG_thumb)



  • ¿Hiciste upgrade del config.xml de la 1.2.3 o configuraste todo de nuevo, a mano?

    Lo digo porque según Jim Pingle (uno de los desarrolladores) los upgrade de 1.2.3 a 2.0.1 son bastante fiables…

    Urgando en Google vpn pptp site:forum.pfsense.org

    Alguien que dice haber conectado su Android como cliente de vpn pptp de pfSense y pasos:
    http://forum.pfsense.org/index.php/topic,40737.msg213574.html#msg213574

    Documentos oficiales del tema:
    http://doc.pfsense.org/index.php/PPTP_Troubleshooting
    http://doc.pfsense.org/index.php/PPTP_VPN

    Uno de los muchos posts que tenemos sobre el tema. A ver si alguien "documenta" esto porque hay bastantes intervenciones sin decir qué solución le dieron. O si la solución dada funcionó:
    http://forum.pfsense.org/index.php?topic=36486.0

    A poder ser, recomiendo OpenVPN para montar VPNs. Mucho más evolucionado...

    Saludos,

    Josep Pujadas



  • Gracias bellera por responder.

    La instalacion del pfsense 2.0 la realice a mano desde cero, no es un upgrade.
    Lo unico que son las mismas configuraciones que realice en el pfsense 1.2.3.
    Ya he revisado todo y buscado en internet alguna solución, pero hasta ahora nada.
    Voy a configurar openVpn y probar, de todas maneras seria bueno saber si algien tiene la solucion o lo soluciono para que las demas persona tengan una referencia a la solución.

    Saludos…



  • ¿Y no tienes el config.xml de la 1.2.3?

    Si lo cargas hace el upgrade de la configuración…



  • Bellera

    Realice el upgrade del 1.2.3 al 2.0, pero no me funciono, al momento de subir el firewall se quedo en un loop en la configuracion de las terjetas de red, las configuraba y me volvia a preguntar por la configuracion.
    Por ese motivo instale 2.0 desde cero nuevamente.

    Saludos…



  • ¿En la misma máquina, con las mismas tarjetas? Igual te reconoció alguna tarjeta con otro driver, ya que pasas de FreeBSD 7.2 a 8.1. No debiera, los nombres de los drivers no cambian pero…

    ¿Recuerdas la nomenclatura de tarjetas anterior? ¿Puedes compararla con la actual?

    Una vez tuve un problema relacionado con esto en un cambio de hard. Edité el config.xml cambiando los nombres de tarjeta. Hay que mirárselo bien porque hay que hacer sustituciones como rl0 por fxp0 y asegurarse de que no coincidan con otras cosas.


Locked