Не конфигурируется pfsense



  • Здравствуйте! Установил pfsense 2.0.1 на Рentium III 800Мгц, 80 GB  HDD, ОЗУ 324 Мб. Две сетевые карты realtec определились как rl0 и rl1. Установка сама проходит успешно, но я не могу сконфигурировать pfsense посредством веб-интерфеса с другого компа.
    Провайдер предоставляет интернет посредством ethernet  с белым IP адресом. Засада в том что IP привязывается к maс-адресу сетевки (я не стал заморачиваться спуффингом а просто перекинул «привязанную» карту с основного компа).

    На основном компе крутится WinXP и Agilialinux (форк Slackware). В Agilialinux сетью рулит networkmanager. По дефолтным настройкам на веб-интрефейс по 192.168.1.1 pfsense меня не пустил. Потом из networkmanagera удалил все настройки -  не помогло, поставил DHCP –тоже.
    В общем как сконфигурировать pfsense не знаю, прошла только установка. Сечас пишу с работы подробных выводов не предоставлю.
    Спасибо.
    P.S. SOHO-роутер покупать не хочу, потомучто провайдер дает IPTV, DC++, а в дальнейшем планируется покупка ноутбука и смартфона  -  соответственно будет вставлена в роутер Wi-Fi карточка.



  • если я правильно понял, то система загрузилась, адреса в LAN раздает, а WebGUI не пускает?

    у меня изначально возникла подобная ситуация, решение нашел в инете, ссылок приводить не буду, т.к. не сохранял, а суть решения в том, что нужно убить все временные файлы сессий sess_* в папке /var/tmp

    еще, как вариант, у меня возникла такая же проблема с одним ноутом, на котором установлена Win7 Pro SP1, упрямо не видит WebGUI, а так же подключеный ноут с WinXP SP3 видит без проблем (проблемы с настройками подключения и брандмауера на лице)

    UPD: вот ссылочка на рецепт :)
    http://wiki.lissyara.su/wiki/PfSense:_Ошибки


Locked