1 Wan + Alcuni VirtualIP + NAT = Alcune regole NAT non vanno AIUTO!



  • Buonasera,
    cerco di descrivervi il problema auspicando che qualcuno mi aiuti in breve tempo:

    pfsense 2.0.1
    2 eth > 1 wan + 1 lan
    connettività NGI: 5 ip pubblici

    Ho installato e tutto liscio, ho configurato la WAN con il 2° ip (il primo è associato al router NGI), ho configurato 4 VIP (IP ALIAS), ho disabilitato su SYSTEM > ADVANCE il NAT Reflection (ho letto quà e là che dà un pò di problemi)
    Devo configurare molte NAT poichè all'interno della mia azienda ci sono X server con X servizi, creo le regole e nella scheda indico a pfsense di creare la regola di NAT inversa..
    Man a mano che abilito le regole, le piu' vecchie (in data di creazione) non funzionano piu', senza alcun motivo..

    Premettendo che:

    • Tutti i servizi che devo raggiungere li testo anche internamente (quindi le porte che vado a chiamare sono attive e rispondono)
    • Non ho cambiato nulla dalla configurazione di default del sistema

    Qualcuno mi può aiutare?
    Grazie infinite!

    Marco



  • puo' essere legato al NAT?
    da Automatic l'ho settato ora su Manual Outbound NAT rule generation (AON - Advanced Outbound NAT) creando una regola generale che da tutta la subnet interna possono andare verso any con tutti i protocolli, spero (anche se la vedo come un assurdita) che pfsense avesse difficoltà a gestire outbound nat così tanto specifiche create in maniera automatica..

    Nel frattempo se qualcuno sa' come aiutare e' ben accetto!


Log in to reply