Reglas Lan Firewall + Portal Cautivo…problemas



  • Estimados tengo reglas de lan para habilitar ciertos puertos…pero no puedo visualizar el portal cautivo...

    Tendre q realizar alguna regla especial..para el portal?

    Atte.





  • cuando habilito por default para navegar sin filtro el portal me abre bien…si el problema es cuando quiero solo habilitar ciertos puertos...



  • Porque tienes que asegurar que los equipos que están detrás del portal puedan resolver (DNS) y puedan navegar (HTTP) contra el propio pfSense.

    De lo contrario, al indicar una URL en el navegador no puede aparecer el portal.

    Léete el hilo que te dejé…



  • Estas son mi reglas por ahora tengo habilitada la primera que permite todo…por que si no, el portal no funciona..

    Dhcp Server



  • ¡Hola!

    DNS es normalmente UDP. Pasa la regla a TCP/UDP.

    A ver si con eso es suficiente… Se supone que tal como tienes el DHCP configurado el DNS que toman los equipos es la LAN de pfSense.

    Asegúrate que tienes activado el DNS Forwarder en la LAN.

    Saludos,

    Josep Pujadas



  • Así?



  • Asegúrate que tienes activado el DNS Forwarder en la LAN.

    Sí.



  • Hola.

    Espero no lo tomen a mal.

    Pero a veces quieren que todo les caiga del cielo sin poner algo de su parte, bellera trata de ayudar y siempre se le ha agradecido.

    Este tema deberia llegar con informacion mas completo antes de exponer, por ejemplo cuando te pasa eso, que dicen tus logs? donde estan?

    De ahi podramos eliminar muchos post que aqui se ven, por que no puedo comunicarme?

    bellera por que no dedicamos un post(stick) en donde podamos explicar como debugear una conexion, asi podriamos ayudar a muchos nuevos, muchos llevamos tiempo trabajando pfsense y podriamos hacer algo muy avanzado.

    Yo puedo apoyar con esto y todos nos veremos beneficiados, mis 2 centavitos :)



  • periko,

    ¡Fantástico, si puedes colaborar publicando materiales!

    Hay preguntas que siempre son las mismas y estaría bien poder ir documentándolas…

    Yo ando muy pillado para hacerlo.

    En su día hice el tutorial de mi primer pfSense como reto y también fue una forma de documentar y compartir todo lo que había ido montando.

    Desgraciadamente en estos momentos no me veo capaz de hacer algo parecido con la 2.0.1. Estoy con muchos frentes y con poco presupuesto (recortes, con lo que cosas que antes hacían proveedores las tengo que hacer yo.

    Saludos,

    Josep Pujadas Jubany



  • Nadie espera que las cosas caigan desde el cielo, en mi caso cuando publico en el foro solicitando ayuda es por que ya he agotado las posibles soluciones, todos aportan desde su propia capacidad para hacerlo.

    Atte.



  • locopepo,

    ¿En qué estado está tu problema después de una semana de no intervenir en este hilo?

    Saludos,

    Josep Pujadas Jubany



  • se ve q su LAN q  viene q defecto sta primero antes q las reglas creadas..x lo tanto no ahy el efecto deseado.



  • ANTONY,

    Creo que locopepo ya era consciente de esto… y tenía la regla por defecto activada a conciencia...

    ahora tengo habilitada la primera que permite todo…por que si no, el portal no funciona



  • No he tenido tiempo ni la posibilidad de aplicar las ayuda prestada…a penas pueda las aplico y le cuento.

    Atte. Gracias..


Log in to reply