Pfsense 1.01-cdrom Installationsproblem auf PC



  • Hallo Forum,

    Ich versuche seit ein paar Tagen pfsense 1.01-cdrom Version auf eine einfache PC mit
    800 MHz, 400MB RAM, 30GB FP zu installieren. Die Hardware wird korrekt erkannt und das FW
    startet von cdrom Ordnungsgemäß und ich kann sie über Web-Interface konfigurieren.
    Beim versuch pfsense auf die Festplate zu installieren, hängt sich der Rechner auf.
    Festplatte wird auch erkannt aber wenn ich im Console 99 eintippe und für die Installationsziel die Festplatte wähle, dann erscheint nur eine Formatierungsbalken mit %0 Fortschritt und dann reagiert der Rechner nicht mehr und ich muss Resettaste drücken.
    Wo muss ich ansetzen? Könnte sein dass pfsense ne Bag enthält?

    Danke im Voraus für die Hilfe
    Ca,



  • Hallo,
    versuch einmal einen aktuellen snapshot. Runterladen kannst Du ihn hier:

    http://snapshots.pfsense.com/FreeBSD6/RELENG_1/iso/
    gruß
    heiko



  • @heiko:

    Hallo,
    versuch einmal einen aktuellen snapshot. Runterladen kannst Du ihn hier:

    http://snapshots.pfsense.com/FreeBSD6/RELENG_1/iso/
    gruß
    heiko

    Hallo heiko,

    Danke für die schnelle Antwort.
    Ich habe mir die pfsense 1.0.1-snapshot-03-27-2007-cdrom iso-datei  herunter geladen und gebrannt.
    Nach neue Start habe ich das gleiche Problem ! d.h
    Web-Configuration und WAN Anbindung funktioniert.
    Jetzt wenn ich im Console wieder 99 wähle und möchte auf die FP installieren, dann komme ich nur bis Formatierung und der Rechner hängt sich auf! ::)
    Was kann man machen?
    wie geschrieben: Die Hardware z.b Hard Disk wird Richtig erkannt.
    Es kostet sehr viel Zeit und am Ende hat man nichts!

    Danke im Vorraus für die Hilfe
    Ca,



  • Hallo,
    hast du Möglichkeit die Platte zu wechseln. Ist im BIOS LBA für die Platte eingestellt?
    Gruß
    Heiko



  • Ich denke schön dass BIOS LBA Mode hat. Das werde ich aber Morgen ausprobieren und berichte das Ergebnis.
    Ein schön Abend noch
    Ca,



  • Als was ist die HDD im BIOS eingetragen? Seltsamerweise gibt es bei der Geometrieerkennung von FreeBSD manchmal unterschiede zwischen den Einstellungen "auto" und "LBA" im Bios. Wenn die HDD dort als Auto drin steht setze mal manuell LBA und teste nochmal. Unter umständen kannst Du im Bios auch mal sämtliche erweiterten Modis wie UDMA deaktivieren.



  • Schöne Grüsse von Sonnigen Deutschland (Ca. 30 Grad) Herrlich !

    Das Problem lag tatsächlich an den Festplatenanschluss. Ich hatte sie vorher an meinen Promise UDMA100 Schnittstelle angeschlossen gehabt und jetzt habe ich sie an normale EIDE UDMA66 angeschlossen und in BIOS auf AUTO eingestellt. Siehe da !
    Es geht! Es ist tatsächlich so dass FreeBSD nicht mit UDMA100 zurecht kommt, obwohl das Betriebssystem den Promise Controller und die Festplatte per PNP erkennt. Auf jeden Fall funktioniert Wunderbar.

    Eine Verständnisfrage habe ich doch: Ist pfsense beim Standard-Installation so eingestellt dass erst alles verboten ist und man step by step einzelne Dienste freigeben muss?  ;)

    Vielen Danke für eure Tipps
    ein schönen Tag noch
    Ca,



  • Am WAN wird alles geblockt. LAN nach WAN ist alles erlaubt. DHCP-Server und DNS-Forwarder am LAN. Im Prinzip verhält sich pfSense damit ähnlich wie jeder Soho-Router im Auslieferungszustand.


Log in to reply