WebGUI reachable from WAN despite Firewall rule is missing



  • Dear all,

    I'm running pfSense 2.01 RELASE on an ALIX Board. For testing purposes I opend the WebGUI from WAN by adding a firewall rule. Now I removed the rule to close the access to the webGUI from WAN but I can reach the webGUI from WAN as before.

    On the WAN interface there are only two rules left for PPtP access. everything else is inactive or erased.

    This should be impossible I know, any ideas?

    best regards

    Andreas



  • Did you clear the states after changing the rule? Any existing state will not be checked by the rules.



  • Yes I did: Diagnostic\states\reset states -> reset
    (I also rebooted the firewall)
    ==> no effekt I can access the webGUI from the WAN

    Another interesing effect: I changed the access port for the WebGui
    then it is possible to access the Sense on the on the new port from WAN

    ???

    Andreas



  • did you create a rule at some point to allow they type of access? did you perhaps put a rule in floating that might allow it?



  • I solved the problem:

    The reason was a misconfigured Firewall rule for PPTP access.
    I switched back to "allow autoconfigured rules" and deleted all manualy created rules and now it works.

    sorry if I bothered you but thank you very much for your help

    Andxreas


Log in to reply