Consumo ancho de banda extraño



  • Mirando los consumos de ancho de banda de mi red me llamó mucho la atencion el excesivo trafico que existe en la interfaz WAN y no asi en la LAN.

    Cabe aclarar que mi PF solo posee: 1 interfaz LAN, DHCP server con reserva de MAC, SQUID+Squidguard, Firewall con ACL por puertos e IPs.

    Puedo estar siendo victima del ultrasurf ???

    Gracias desde ya, Saludos






  • Bajada
    LAN Out -> sale de la placa de red. Es decir el tráfico que consumen tus equipos.
    WAN In –> entra en la placa de red. Es decir el tráfico que consume tu squid más el tráfico directo de tus equipos.

    Subida
    LAN In –> entra en la placa de red. Peticiones de tus equipos hacia squid, WAN.
    WAN Out --> sale de la placa de red. Peticiones de tu instalación a Internet.

    Ya sé que la primera vez parece liante pero los datos de caudales son siempre así. Se refieren a lo que pasa en la tarjeta de red: entra o sale de ella.

    En consecuencia, parece normal.

    Si pinchas sobre Current LAN Traffic irás directamente a Status - Traffic Graph donde podrás ver a la derecha las máquinas que van tomando más caudal.

    Si quieres saber qué pasa a nivel de conexiones mira en Diagnostics - States o en consola con pftop. Fíjate que puedes filtrar (por IP, por ejemplo).

    Mira tus históricos en Status - RRD Graphs. El gráfico de estados te permitirá ver si tienes una evolución anormal de conexiones.

    Saludos,

    Josep Pujadas



  • Bajada
    LAN Out -> sale de la placa de red. Es decir el tráfico que consumen tus equipos.
    WAN In –> entra en la placa de red. Es decir el tráfico que consume tu squid más el tráfico directo de tus equipos.

    Subida
    LAN In --> entra en la placa de red. Peticiones de tus equipos hacia squid, WAN.
    WAN Out --> sale de la placa de red. Peticiones de tu instalación a Internet.

    Tenes razón y comparto esto, la mayoría del tiempo lo gráficos se corresponden y son casi simétricos en ambas interfaces (OUT/IN).

    Lo que no termino de entender es porque en WAN IN existe +6 Mbps y en LAN OUT no existe trasferencia en algunos momentos. Es decir, lo que ingresa al PF donde va o quien es el destinatario? En esos momento se me satura mi enlace de internet y no puedo saber que maquina de mi LAN lo está haciendo.



  • :) hola…

    y si es el pfsense que se esta comiendo el ancho de banda con el squid??

    has tocado las actualizaciones del squid con el cron?
    has reinstalado varias veces el squid etc?

    muchas veces al reinstalar o instalar quedan scripts corriendo a cada rato, para explicarme mejor si instalas el ligthsquid y despues lo desinstalas quedan los scripts de actualizacion corriendo, lo puedes ver instalando el paquete cron.



  • …....... buen día ... parece que me ocurre algo muy similar (si no lo mismo...)

    pudiste solucionar tu problema de consumo?

    a mi me pasa lo mismo que a ud  creo,  http://forum.pfsense.org/index.php/topic,48712.0.html



  • Cesar mi problema provenia de haber configurado el squid para cachear las actualizaciones de Windows (http://doc.pfsense.org/index.php/Squid_Package_Tuning) y ademas configure en el squid el limite de velocidad para los host de mi red Lan.

    El Pfsense descargaba las archivos de internet a una velocidad y los entragaba a una menor a los clientes, por eso la diferencia Wan/Lan.

    Saludos



  • ….muchas gracias por compartir  su experiencia, ....estimado y como es el comportamiento de su squid con sitios dinámicos?
    es decir  si visita un sitio web en php o asp, .....su proxy hace caché sobre los elementos de esa página?
    como imágenes jpg y gif?   desde hace un tiempo que tengo dudas con esto...

    he probado visitando un sitio de noticias de mi país (www.lun.com)   el cual es causante de mucho tráfico en mi red...
    es un sitio desarrollado en ASP  y tiene bastantes imágenes jpg, aprox 60 imágenes jpg en su portada y cada elemento tiene un peso de aprox 90kb.

    y mi impresión es que siempre que mi usuarios visitan este web  los elementos jpg de este sitio, son llamados desde internet y no desde la caché de disco, Tengo squid transparente haciendo caché ....  y al parecer no los guarda ni usa en segundos intentos todos estos archivos de imágenes

    creo que ya estoy siendo majadero con esto por que tengo otro hilo en el foro con esto... pero sigo probando cualquier aclaración o ayuda se agradece...



  • creo que ya estoy siendo majadero con esto por que tengo otro hilo en el foro con esto… pero sigo probando cualquier aclaración o ayuda se agradece...

    http://forum.pfsense.org/index.php/topic,48712.0.html


Log in to reply