Ouverture firewall



  • J'ai des problème de communications entre mon serveur trendmicro qui est sur l'interface Lan 10.0.0.0 et mon portable qui est sur l'interface WIFI 192.168.0.0.

    Voici la config du routeur

    Interface Lan

    ID Proto Source Port Destination Port Gateway Queue Schedule Description

    TCP LAN net * WAN address * * none

    Interface WIFI

    ID Proto Source Port Destination Port Gateway Queue Schedule Description

        • LAN net * * none

    J'ai pas mal ouvert pour faire fonctionner le tout. Sans succès. Sur mon serveur je vois toujours les postes clients mais ils sont offline. De même lorsque je lance un scan depuis le serveur , il me dit qu'il n'a pas réussit a les notifier.

    Capture wireshark depuis mon serveur
    Poste client en wifi ip 192.168.0.101
    Serveur Trend interface lan 10.0.0.240

    45 6.815256 10.0.0.240 192.168.0.101 TCP qpasa-agent > 33682 [ACK] Seq=1791 Ack=136 Win=65401 [TCP CHECKSUM INCORRECT] Len=0
    43 6.813249 10.0.0.240 192.168.0.101 TCP qpasa-agent > 33682 [FIN, ACK] Seq=1790 Ack=135 Win=65401 [TCP CHECKSUM INCORRECT] Len=0
    40 6.793049 10.0.0.240 192.168.0.101 TCP qpasa-agent > 33682 [PSH, ACK] Seq=1461 Ack=1 Win=65535 [TCP CHECKSUM INCORRECT] Len=329
    39 6.793032 10.0.0.240 192.168.0.101 TCP qpasa-agent > 33682 [ACK] Seq=1 Ack=1 Win=65535 [TCP CHECKSUM INCORRECT] Len=1460
    38 6.792872 10.0.0.240 192.168.0.101 TCP qpasa-agent > 33682 [ACK] Seq=1 Ack=1 Win=65535 [TCP CHECKSUM INCORRECT] Len=0
    36 6.790751 10.0.0.240 192.168.0.101 TCP qpasa-agent > 33682 [SYN] Seq=0 Win=65535 Len=0 MSS=1460
    35 5.745557 10.0.0.240 192.168.0.101 TCP connection > 33682 [ACK] Seq=1791 Ack=136 Win=65401 [TCP CHECKSUM INCORRECT] Len=0
    33 5.743134 10.0.0.240 192.168.0.101 TCP connection > 33682 [FIN, ACK] Seq=1790 Ack=135 Win=65401 [TCP CHECKSUM INCORRECT] Len=0
    30 5.732993 10.0.0.240 192.168.0.101 TCP connection > 33682 [PSH, ACK] Seq=1461 Ack=1 Win=65535 [TCP CHECKSUM INCORRECT] Len=329
    29 5.732974 10.0.0.240 192.168.0.101 TCP connection > 33682 [ACK] Seq=1 Ack=1 Win=65535 [TCP CHECKSUM INCORRECT] Len=1460
    26 5.730401 10.0.0.240 192.168.0.101 TCP connection > 33682 [SYN] Seq=0 Win=65535 Len=0 MSS=1460

    Ensuite plus rien.

    On voit bien que mon client (le portable) ne répond jamais.

    Est-ce que je dois faire mon ouverture autrement ? Est-ce que je dois natter entre les interfaces locales ?



  • Avec un tcp checksum incorrect vous avez un problème autre que le firewall. Il faudrait vérifier vos équipements et matériels.



  • J'ai fait la capture avec wireshark et j'ai trouvé ceci par rapport aux erreurs de checksum c'est pourquoi je ne soupsonne pas un problème avec mes équipements réseaux.

    Voir lien ici –> http://forum.pcinpact.com/topic/106582-resoluwireshark-tcp-checksum-incorrect/

    @ccnet:

    Avec un tcp checksum incorrect vous avez un problème autre que le firewall. Il faudrait vérifier vos équipements et matériels.



  • Question: Est-ce que j'ai besoin de faite du "nat" entre mes interfaces sur mon pfsense pour assurer la communication entre mon Lan et mon WIFI ?

    Ma compréhension est que non mais je veux juste être sur qu'il est bien configuré.

    Merci



  • @mekano:

    Question: Est-ce que j'ai besoin de faite du "nat" entre mes interfaces sur mon pfsense pour assurer la communication entre mon Lan et mon WIFI ?

    Ma compréhension est que non mais je veux juste être sur qu'il est bien configuré.

    Merci

    Non, il n'est pas nécessaire voire même déconseillé de "natter" entre 2 réseaux protégés.

    Sinon, vous pouvez aussi faire des captures directement sur le pfSense soit via l'interface graphique (Diagnostics->Packet Capture) soit en console (via une connexion SSH par exemple) avec l'utilitaire tcpdump. Lancez une capture sur l'interface wireless du pfSense pour voir si les ordres passent bien au travers du pfSense.

    Hops this helps.


Log in to reply