Can't install OpenVPN Client Export Utility



  • Hi everyone,

    I have some problem installing "OpenVPN Client Export Utility". Seem to me that installation package can't download "openvpn-client-export.tgZ". Does anyone have to same problem?

    Pat

    I am on 2.0.1 and here is my installation log.

    Beginning package installation for OpenVPN Client Export Utility…
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading OpenVPN Client Export Utility and its dependencies...
    Checking for package installation...
    Downloading http://files.pfsense.org/packages/8/All/zip-3.0.tbz ...  (extracting)
    Loading package configuration... done.
    Configuring package components...
    Additional files... openvpn-client-export.tgz failed.
    Backing up libraries...
    Removing package...
    Starting package deletion for p7zip-9.13...done.
    Starting package deletion for zip-3.0...done.
    Removing OpenVPN Client Export Utility components...
    Tabs items... done.
    Loading package instructions...
    Deinstall commands... done.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    Cleaning up... Failed to install package.

    Installation halted.



  • Same here. I am having issues with accessing the mirror from Thailand, so I tried bouncing is off my godaddy space and installing via pkg_add -r and I am getting this error

    "Fetching http://jamesbos.com/openvpn-client-export.tgz… Done.
    pkg_add: unable to open table of contents file '+CONTENTS' - not a package?"

    I got the package from http://files.pfsense.org/packages/openvpn-client-export/openvpn-client-export.tgz

    I'm not really a BSD guy so I'm not sure what the above error means. Otherwise, I am getting the same error as you when trying to install it from the web interface.


  • Rebel Alliance Developer Netgate

    That .tgz isn't a FreeBSD package, it's just a tarball with some files that is unpacked by the installer.

    That .tgz file contains a windows executable, among other code. So it's possible that some overzealous proxy or AV scanner upstream from your firewall is blocking the download.



  • hi. i was experiencing this same issue. i was looking up resolutions and came across this post. http://forum.pfsense.org/index.php/topic,45600.0.html

    i then switched around my dns servers which were:
    DNS1 4.2.2.2
    DNS2 8.8.8.8

    to

    DNS1 8.8.8.8
    DNS2 4.2.2.2

    and I checked the box labeled "Allow DNS server list to be overridden by DHCP/PPP on WAN" on the same configuration page.

    and it allowed me to download.


Log in to reply