DRS/HA and PFSense??


  • Banned

    Hey there.

    Currently running Pfsense in a HA/DRS cluster.

    When VmWare moves the pfsense to another host, everything is dead.

    They run on the same VLAN on the physical switch, identical port groups exist on the hosts and everything is hardwired to the physical switch…

    Any clues of what to do??

    Dont tell me to move things in groups, since the PFSense are responsible for traffic to a couple of hundred VM's.... :) Then the benefit of DRS is lost IMHO.

    /Brian


  • Banned

    Something more….I think its related to the Procurve switches not passing the traffic....

    Will find out more....

    /Brian


  • Banned

    It sure was! Problem solved and everything running smoothly in HA/DRS and even the firewalls move around!



  • @Supermule:

    It sure was! Problem solved and everything running smoothly in HA/DRS and even the firewalls move around!

    What was the issue? have procurves here so would be handy to know


  • Banned

    You need to create the same VLANS on the switch as you do on the VSwitches….you cant just trunk it and tag it....it doesnt work on the Procurves.

    Currently looking into buying new gear that can have 4096 VLANS passing since the firmware on the swiches currently only pass 64 VLANS.



  • @Supermule:

    You need to create the same VLANS on the switch as you do on the VSwitches….you cant just trunk it and tag it....it doesnt work on the Procurves.

    Doesn't work on any switch, you always have to setup your VLANs on your switches.


  • Banned

    Thx :)


Log in to reply