Allow single ip to pass



  • Hello,

    I am a noob with pfsense so please bear with me here…
    I basically have a simple setup - i am allowing any to any for everything with the exception of using the pfBlocker to block all countries except US. Everything behind my FW is public (no private network at all) .. (webservers, etc)

    Now i am trying to allow full access to a couple IP's from India for a developer i hired. I created a simple rule in WAN tab to allow any for that specific IP but he cannot get to the servers behind my pfsense box... Did I miss something here? (screenshot below - the rule is 3rd line down)

    Any help here is appreciated!!  Thank you.



  • You may need to apply this Allow rule before any wan/country block rule.



  • Hmmm… did i get this backwards?
    I was thinking that the ones on top are first and down from there consecutively...
    Thx



  • Yes, first rule match.



  • Sorry, just to be clear, if i understand this correctly it is already before the WAN country blocks as it is in the screenshot above… (it is the one that has the 1.38.24.8 ip listed)
    Are you saying that it should be at the bottom below all the country blocks to work? Sorry, for the confusion, i just want to be sure i understand this.. I have been searching the wiki but cant find any docs on this simple thing.. :)

    Thank you!



  • I'm not seeing your screenshot.

    Can you attach it using post advanced options ?



  • attached here..
    Thx




  • If you want this guy to reach servers on your local network, you will have to create both port forwarding rules and associated firewall rules.

    • Andreas


  • Kappler,

    The rule is fine if you have only valid ips and routing but it will be overwrited by pfBlocker package.

    Try to create a list on pfBlocker package with this ip on custom list and Allow inbound action.

    Att,
    Marcello Coutinho



  • I see… I will give that a try.. thanks a lot.


Log in to reply