Pfsense internete çıkma problemi.



  • Arkadaşlar selamlar
    Pfsense ile yeni tanıştım. Kurulumu tamamladım. Resimde görüldüğü gibi bir yapıda kullanmak istiyorum sistemi. Özellikle modem'i bridge moda almak istemiyorum. Sistemi kurduktan sonra Sytem>Routing altında Default GW' yi modem ip sini verdiğimde, Pfsense de Traceroute altında herhangi bir yere trace yaptığımda internete çıkabildiğimi anlıyorum. Fakat bir türkü client makinadan gateway i pfsense nin ip sini vermeme rağmen internete çıkamıyorum. Acaba nerde hata yapıyorum yada eksik. Yardımcı olmanızı rica ediyorum. Teşekkürler.

    http://img411.yukle.tc/image.php?id=7997PFSENSE.JPG



  • modem bridge modunda iken swichden haberleşme sağlamayabilir.

    direk wan bacağına modemi bridge modu ile bağla.

    ayrıca modem ip sini kendi lan bacağı ip adresinden farklı yap.



  • Cevabınız için teşekkür ederim

    Fakat ben zaten özellikle de modemi bridge moda almadım almak da istemiyorum. Ayrıca butu. Bacakların ip leri farklı. Zaten pfsense üstünde dışarıya doğru trace yaptığımda internet çalışıyor. Herhangi bir client dan pfsense konsoluna da bağlanabiliyorum yani switch çalışıyor ama client İnternet'e çıkmıyor. Baska yorumu olan var mı ?



  • Selamlar,

    Anladığım kadarıya dns ile ilgili bir sorunmuş gibi görünüyor. PfSense i yapılandırırken dns sunucusu olarak modem ip adresini yazdınız yoksa farklı bir adres mi? Birde client bilgisayarınızın dns bilgileri nedir? PfSense üzerinde hangi squid çalışıyor mu?

    Sevgilerle,
    SGTR



  • Selam

    Pfsense de birincil dns olarak modemin ip sini yazdım. Client da ise birincil dns olarak Pfsense nin ipsi yazılı. Squid çalışmıyor. Acaba Rules felan mı yazmak gerekli anlamadım.



  • Arkadaşlar sorunu çözdüm.

    Pfsense yi yeniden kurdum bu sefer oldu. Aslında yine aynı şekilde kurdum fakat forumda biri yazmıştı kurarken interface kabloları takılı olması diye. Bende öyle yaptım oldu. :)



  • Tebrikler.



  • geri dönüş için de teşekkürler sorunu çözmenize sevindim.



  • pfsense 2.01 versiyonunu kurdum. pig ve trace attığımda cihazdan sıkıntısız internete çıktığını görüyoruz. ama kulalnıcılar proxy ayarlarına pfsense yazdıklarında internete çıkamadığını gördüm. Makinadan pfsense IP olarak ulaşıyor hatta proxy portu için verdiğim porta dahi telnet yapabiliyorum erişim olduğunu görüyorum. Neden internete çıkamadığımı anlamış değilim konu hakkında yardımlarınızı bekliyorum.



  • konuyla ilgili yardım edecek var mıdır?



  • Selam,

    Bunu anlamak için (squid servisinin doğru yapılandırıldığına) squid i kaldırıp deneyip tekrar kurmayı dener misiniz? Birde hangi paketleri kurdunuz squid ile birlikte ör: squidguard?, Dansguardian?

    Sevgilerle,
    SGTR



  • squid ve squidguard kurulu. şöyle bir durum aslında örneğin wan bacağı 10.10.1.0/24 segmenti lan bacağı 10.10.2.0/24 segmenti.

    proxy ip adresi 10.10.2.150

    10.10.5.0/24 segmentli bir makinanın bu proxyi kullanmasını istiyorum ve çıkmıyor. ama 10.10.1.0 segmentinden bir ip adresi aldığından internete çıkabiliyor. bir eksik bir şey yapıyorum ama tam neresi olduğunu bulamadım halen. yardımcı olur musunuz?



  • Selam,

    Öncelikle istemcilerinin internete çıkabilmeleri için Proxy ve istemcilerinin aynı subnette olması gerekli. Bunun için yapman gereken ya istemcilerine 10.10.2.0/24 (bu demeke 10.10.2.1-10.10.2.254 ) aralığındaip adresi vermek ya da local subnetini 10.10.2.0/21 olarak değiştirmek. Bu birazda pfSense ile alakalı değil network (tcp/ip standarı) ile alakalı bir durum.

    Sevgilerle,
    SGTR



  • dediğiniz doğru fakat onu yaptım halde çalışmıyor hatta daha geniş aldım diğer noktalarım için. 10.10.0.0/16 şeklinde ayarlı. lakin yine de çalışmıyor.



  • Wan subnet ayarını değiştirmeniz gerekli ve bunu 10.10 dışında bir ip blogu yapmalısınız. Wan ip adresi için 192.168.xxx.xxx ip blogunu kullanıp dener misiniz?


Locked