Problem mit ausgehendem Loadbalancing mit 2WAN



  • Hallo,

    habe hier pfSense 2.01 am laufen. Soweit bisher ohne Probleme.
    Habe zwei DSL Leitungen beim gleichen Provider. Die sind über zwei Fritz 7170 an die pfSense angeschlossen. Load Balancing ist über eine Routinggruppe und der entsprechenden Firewallregel eingeschaltet. Das funktioniert soweit gut. Auch bei großen Downloads habe ich praktisch die doppelte Geschwindigkeit.

    Problem:
    Ich habe bei Congstar eine neue Karte bestellt und hab dafür ein Login bekommen. Über dieses Login kann ich mich fast nie einloggen bzgw. wenn ich mal drin bin, komme ich dort nicht weiter. Es erscheint immer wieder die Login-Maske. Sobald ich das LB abschalte funktioniert der Login problemfrei. Das gleiche Problem habe ich auch beim meinem eigenen Mini-Forum (Burning Board). Sobald ich da in den Admin-Modus wechsle und was an den Einstellungen drehen will, fliege ich immer wieder raus und es kommt die Anmeldemaske.

    Gibt es eine Einstellung, um zu vermeiden, dass eine bestehende Verbindung über das LB "verhackstückt" wird? Ich will natürlich meinen Vorteil der doppelten Downloadgeschw. nicht verlieren, indem ich also z.B. in der Routinggruppe die WAN mit Tier1 / Tier2 bestücke.

    Jemand eine Idee?

    MFG Schwoab69



  • OK,

    bin weitergekommen. Habe im engl. Teil des Forums das Problem auch gefunden.

    Sticky Connections hilft schon mal. Für HTTPS das LB abschalten. Ansonsten ist wohl warten auf 2.1 angesagt.

    Gruss Schwoab69


Log in to reply