Asus Anakart üzerindeki onboard ethernet ve driver sorunu



  • Merhaba arkadaşlar;

    Asus P5G41T-M LX anakart üzerindeki onboard etherneti kullanmam gerekiyor ancak bu etherneti kullanabilmem için driver kurulması gerekiyor. Normal windows kurduğumda bile kendi üzerindeki etherneti driver olmadan göremiyorsunuz, öyle acayip bir model.

    Biraz araştırınca /boot/default/loader.conf dosyası içerisinde aşağıdaki satırı buldum, bu satırdaki driver anakart üzerindeki ethernetin driverı. Bunu nasıl aktif hale getirebilirim.

    if_alc_load="NO"      # Atheros AR8131/AR8132 Ethernet

    if_alc_load="YES" şeklinde değiştirip yeniden başlatınca değişen birşey olmadı. Nasıl bir yol önerirsiniz.



  • **kurulum  yaptığınız pfsense sürümü nedir.

    2.0  ve  üzerinde şuana kadar onboard driver sorunu görmedim açıkcası.**



  • pfsense'in en son sürümü 2.0.1 kurulu, zaten sorun pfsense ile ilgili değil, asus ile ilgili. çünkü windows kurduğumda da onboard etherneti görmedi, CD içerisindeki driverı kurduktan sonra etherneti gördü.



  • **sanırım  sizin  ethernet  kartı  chipsetle beraber yükleniyor…

    Nvidia chipsetli anakartlar  genelde ethernet  kartını chipsetle beraber  yükler.
    senin  sorunda  bundan kaynaklanıyor olabilir....

    Freebsd üzerine chipset  yükleme işlemi yaparak bunu  belki  yapabilirsin....

    enderunix  sitesinde  bununla  ilgili  destek  alabilirsin...**



  • yalnızca /boot/defaults/loader.conf dosyası içerisinde yer alan

    if_alc_load="NO" # Atheros AR8131/AR8132 Ethernet

    satırını aktif hale getirsem yeterli. Sonuçta bu driverı kullanıyor.



  • Selam,

    [if_alc_load="NO"    # Atheros AR8131/AR8132 Ethernet]  bu satırı alıp /boot/loader.conf içine yazıp tekrar deneyebilir misiniz?



  • if_alc_load="YES"    # Atheros AR8131/AR8132 Ethernet

    şeklinde /boot/loader.conf dosyası içerisine ekledim ancak değişen birşey olmadı.



  • Selam Tekrar,

    Bununla ilgili son durum nedir? Wallabyob un dediğini yaptınız mı?

    Saygılarımla,
    SGTR



  • Bende aynı anakart uzerine kurulum yapmayi denedigimde onboard etherneti tanimamisti. Aynı ayarda Gigabyte anakartin üzerinde realtek 8111 var ama onuda tanimamisti. Pfsense uyumlu donanım listesinde olmasına rahmen. Bir kaç ürün daha denemistim asus, gigabyte ve msi ama sonuç alamayınca elimizdeki bir makineyi kullanıp onun yerine yeni almıştık. sanırım yeni teknoloji 775 pin anakartlarda kronik bir sorun.



  • her yolu denedim ama sonuç aynı. maalesef düzelmedi.



  • Selam tekrar,

    boot/loader.conf a aşağıdaki satırı ekleyip tekrar dener misiniz?

    if_ale_load="YES"

    Sevgilerle,
    SGTR


Log in to reply