Problemas de dos DHCP Server en un solo servidor



  • Hola que tal soy nuevo en la comunidad, tengo montado un servidor con pfsense y estoy brindando internet por dhcp server   tanto en la LAN y opti-wifi, el problema que se presenta es que en determinado tiempo el pfsense bloquea el internet para ambas redes, no se que esta pasando por que si nadamas dejo activa una sola ( ya sea LAN o opti-wifi) el internet se comporta normal y no hay bloqueo.
    Si alguien me pueda ayudar como solucionar este problema.



  • Por de pronto asegúrate de:

    • Tener subredes con rangos distintos en cada interfase de pfSense.
    • Que pfSense sea el único DHCP existente.

    ¿Cuántas tarjetas tiene tu pfSense? No dices nada de WAN.

    Bloqueo de internet ¿qué significa? ¿Sólo navegación? ¿Probaste por IP? Puede ser un problema de resolución DNS.

    Por favor, da más detalles de la instalación para que podamos ayudarte.



  • Que tal ballera, te agradesco por responderme.
    Mira te comento con respecto a las subredes las tengo en rangos distintos y pfsense si es el unico que esta asignando DHCP server.
    En el servidor tengo 4 tarjetas,
        1- la interfaz WAN, llegada de servicio con un enlace dedicado con dirección fija.
        2- interfaz LAN red cableada a 180 equipos,  ip 192.168.1.x
        3- interfaz WIFI- inalambrica alumnos        ip 172.16.x.x
        4- interfaz CC- red cableada de centros de computo a 60 equipos  ip 192.168.2.x

    Tanto la interfaz LAN y WIFI brindan servicio por DHCP server, en el cual les estoy asignando una direccion ip fija

    Con respecto a lo del bloqueo de internet, es que el servidor pfsense ver 2.0, no deja pasar a ningun equipo por la WAN por lo cual
    tengo que reiniciar el servidor para que permita pasar, pero en cierto tiempo vuelve a realizar lo mismo de no dejar pasar por la WAN.

    Si esto no queda claro dime y te mando unos pantallasos de configuracion del server.



  • No deja pasar a ningun equipo por la WAN por lo cual tengo que reiniciar el servidor.

    Tendrás que ir descartando cosas…

    • Hazte con algunas IPs de internet que estés seguro contesten a ping y cuando tengas el bloqueo pinguea, a ver qué. Adjunto imagen.

    • Si tienes conexión puede que sean tus DNS los que fallen e impidan la navegación. Prueba nslookup o dig indicando por nombre y por IP (resolución inversa).

    • Mira en Status - RRD Graphs - System el histórico de estados, de uso de la CPU y de la memoria RAM. Podría ser que estuvieses superando el número máximo de estados posibles. Esto puede pasar por usuarios que abusen de las conexiones u otras causas más complejas.

    Saludos,

    Josep Pujadas Jubany



Log in to reply