Workstation 8/virtualbox, fresh install 2.0.1 i386 no internet only ping works



  • Hi

    I Just installed a fresh pfsense 2.0.1 i386 with multi processor kernel.
    I did a fresh install no old config loaded, i set all new.
    Im running it in vmware workstation 8 (setting: freebsd, 1 cpu 1 core, 4gb hdd scsi, 3x custom bridged to 3 real nics.)

    My Scenario is:
    LAN > static, 10.10.1.10/24
    WAN > pptp, local adr: 10.0.0.140/24, remote adr: 10.0.0.138

    Running Services:
    DNS Forwarder

    Problem:
    On pfsense i can ping google, but still when i click on packages i get "could not connect to pfsense"
    On the lan pcs, internet is not working, but a ping to google works.
    As DNS i use the google ones, and remove the mark for override via ppp.

    I just tried again with a new install, same problem, i even used the wizzard for the config and set nothing else.
    I did: install. set ip for lan, open webconfigurator, started wizzard, but my stuff in, and thats it.

    wan is connect, and gateway listed.

    Same config is working perfect with my 1.2.3

    Hoping for help.

    Thanks

    Since i postest this problem already in the general section, and nobody seems to know something i triying it now here.

    In the meantime i did at least 6 new install, redownloaded pfsense tried i386, amd64, tried with and without wizzard
    I let my 1.2 pfsense now running, and set wan on 2.0.1 to static ip and gateway and remove the block rules, says online ping works, but rest not.



  • now i tried it in virtualbox, same problem, im going nuts.






  • more screens
    config







    config-pfsenseneu.ctnetwork.txt


  • Netgate Administrator

    Ok your interfaces must be in different subnets, otherwise routing cannot work correctly.

    In your first set of screen shots you have WAN and LAN in the same subnet. That cannot work.

    Also if you are still running two instances of pfSense, one behind the other, you must make sure you have different subnets at each stage to prevent breaking routing.

    Steve



  • hi damm i didnt think about that, but i also have the same problem, when dialin pptp on wan.
    setting: WAN > pptp, local adr: 10.0.0.140/24, remote adr: 10.0.0.138



  • i now tried it as only system in the lan, to test it real, meaning dialin pptp.
    setting: WAN > pptp, local adr: 10.0.0.140/24, remote adr: 10.0.0.138

    Still same prob, ping works from the lan pcs, internet not, same on pfsense.

    I noticed strange entrys in the firewall log:
    source: 10.0.0.138 Destination: 10.0.0.140 Proto: GRE
    theres are a lot of that.

    Any ideas ?


  • Netgate Administrator

    GRE is the protocol used by PPTP to send ppp packets. If your firewall is blocking that it would explain a lot.

    Steve



  • @stephenw10:

    GRE is the protocol used by PPTP to send ppp packets. If your firewall is blocking that it would explain a lot.

    Steve

    yep it would, but it did not set any fw rules at all, on lan there is the default any pass rule, and on wan there are the default private bogon blocks.
    i also noticed that the gre entry in the fw log says interface em1 which is the wan nic. other entrys say wan as interface.


Log in to reply