Sierra Online games



  • Hi,

    I'm feeling dumb asking this question, but I'll ask it anyway.

    A couple of our clients are trying to play online games.
    (links: http://hoylegames.sierra.com/games/bridge.jsp)
    It only works in IE and need to download a ActiveX plugins.
    I've created a account login/pass pfsense for test.

    It's not working since we installed pfsense.
    Even with NAT 1:1 with no firewall.

    Any idea what's wrong ?



  • what exactly is the problem?  does it give an error or something?

    I don't see any reason that should have anything to do with pfsense.  what version?  any other issues?  anything in the firewall logs?

    that's a lot of questions.  :D



  • using prebeta2v3

    anyone could try to see if it works.
    Before when we were using ipcop it was working.



  • the problem is pfsense.  (1.0beta2-pre5)
    I've plugged myself directly in my T1 and it works.
    If I plug pfsense in my T1 put a permit any any rule, doesn't work.
    If I use NAT 1:1 and put a permit any any rule on pfsense it doesn't work either.



  • Scott just told me there's some sort of issue with this and pf, for a reason we've yet to determine.  It's something we'll look at.



  • @cmb:

    Scott just told me there's some sort of issue with this and pf, for a reason we've yet to determine.  It's something we'll look at.

    I got this site to work once (only) through pfSense (I agree, possible pf issue) and had it work 5 times in a row when I bypassed pfSense.  I took packet capture of the traffic outside of pfsense and don't see anything "odd".  I'll poke at it in Ethereal again today and start disabling all their "fancy" dissectors and see if it's just doing something goofy there.

    –Bill



  • any update on this ?



  • Doesn't static-port fix this ?



  • no tried and same problem.


Locked