AYUDA CON CONEXION - YOUTUBE LENTO!!!



  • Amigos buenas noches!!

    resulta que instale squid +squidguard para bloquear paginas WEB, en especial las de pornografia que no resulta de nada util para la red.

    y resulta que cuando hago todas las configuraciones, las bloquea y todo lo demas.

    Pero tengo un GRANDISIMO PROBLEMA!!
    mi conexion es ADSL DE 1MBPs y en los gadgets que tengo en mi maquina cuando abria un video en youtube o mas de 2 me consumia el ancho de banda "los 125kbps" Y ESO ES EXCELENTE!!!!!!! ya que un video con resolucion de 360p CARGABA RAPIDO

    solo que cuando instale el squid+squidguard MI CONEXION BAJOOOO A 30KBPS NO PASA DE LOS 70KBPS!!!
    NO ES JUSTO QUE SUCEDA YA QUE LA RED ES DE 1MBPS!!

    OBVIAMENTE HAGO LA PRUEBA EN UNA SOLA MAQUINA

    abra forma de colocar en firewall>rules>lan algun puerto para STREAMING.!!

    ayuda porfavor!!
    Buenas noches.!



  • Youtube es http, por lo que pasa por el proxy, pero no lo cachea (páginas dinámicas)

    ¿Qué hardware tienes? Puede que tu máquina sea poco…



  • @bellera:

    Youtube es http, por lo que pasa por el proxy, pero no lo cachea (páginas dinámicas)

    ¿Qué hardware tienes? Puede que tu máquina sea poco…

    Amigo "bellera" Gracias por responder!

    Entiendo amigo que pasa por el proxy, pero amigo, habrá forma de cachear las paginas dinámicas?

    AMIGO, tengo una maquina extremadamente pobre de recursos, "pentium III 933mhz, 256ram y la tengo en Disco duro de 20gb"



  • Mira la ocupación de memoria en el DashBoard y los gráficos RRD porque 256 MByte me parece poco para cortafuegos y proxy…

    Sobre el procesador también puedes ver cómo va en el DashBoard y en los gráficos RRD.


Log in to reply