непонятки с форвардингом



  • Добрый вечер, существует шлюз на pfsense 2.0, два интерфейса на шлюзе том, инет и локаль, созданы четыре правила проброса портов, для SMTP и  FTP правила работают, а  SSH и RDP нет. Правила созданы по одному шаблону. Покурив несколько дней форум решения не нашёл. Во избежания вероятности "перемудрил", сбросил до заводских настроек, настроил только это. Результат тот же. Подскажите пожалуйста в чем ошибаюсь или покурить чего может .





  • @v.zhukov:

    SSH и RDP нет. Правила созданы по одному шаблону.

    1. измените порт SSH на PfSense

    Для машин на которые создан форвард, pfsense является шлюзом по умолчанию?



  • да, разумеется шлюзом тот сервер через который делается проброс, сейчас поменял, порт SSH для шлюза на другой, чтобы разделить ssh  на сам шлюз  и ssh внутрь, надеюсь я правильно вас понял, как только появится на связи "тестер" сообщу о результате.



  • нет, не растёт.



  • Тоже не работает
    Как только включаю редирект пакеты также  не попадают в лог фаервола, поэтому в чем причина не пойму.
    Может простой NAT мешает ?



  • @nomeron:

    Может простой NAT мешает ?

    А это что за штука? И где вы ее включали?



  • Я имел в виду раздел Firewall: NAT: Outbound и его правила.
    Проброс портов хотел в будущем использовать. Не думал , что будут проблемы.
    Еще есть подозрения в сторону Services: Captive portal. Он ведь тоже запросы перехватывает.



  • @nomeron:

    Я имел в виду раздел Firewall: NAT: Outbound и его правила.
    Проброс портов хотел в будущем использовать. Не думал , что будут проблемы.
    Еще есть подозрения в сторону Services: Captive portal. Он ведь тоже запросы перехватывает.

    И по какому ману вы делали редирект? Задавая вопрос - пишем, что кнопали !
    1. Firewall: NAT: Outbound. Ставим авто
    2. Отключаем Captive portal
    3. читаем http://thin.kiev.ua/index.php?option=com_content&view=article&id=399:-pfsense-20&catid=50:pfsense&Itemid=81



  • И по какому ману вы делали редирект? Задавая вопрос - пишем, что кнопали !
    1. Firewall: NAT: Outbound. Ставим авто
    2. Отключаем Captive portal
    3. читаем http://thin.kiev.ua/index.php?option=com_content&view=article&id=399:-pfsense-20&catid=50:pfsense&Itemid=81

    П. 1-2 не выполнимы.
    Поэтому хотелось бы понять на что влияет - галочка Disable NAT Reflection for port forwards
    и можно ли задать диапазон портов которые не будет перехватывать Captive portal



  • @nomeron:

    Поэтому хотелось бы понять на что влияет - галочка Disable NAT Reflection for port forwards

    http://www.thin.kiev.ua/index.php?option=com_content&view=article&id=574:nat&catid=50:pfsense&Itemid=81


Log in to reply