Control de ancho de banda en PPPoE



  • Tengo transmitiendo un AP-Bridge (192.168.0.X/24). Mis clientes se conectan tambien con otro AP(192.168.0.X/24) y con UTP les bajo a su PC o Router, para la conexion uso PPPoE; descubri que la única manera de controlar en ancho de banda es a travez de las MAC de los AP clientes, pues por IP, ni mac del router o inclusive la misma mac de la PC no funciona… pero hasta ahi todo bien.
    El problema surge cuando de una AP bajo varios UTP para varios clientes... cada uno se conecta, como ya dije por pppop, pero lo que no logro es controlar a cada uno de ellos. tambien puse la ip del PPPoE que es 192.168.1.x/25 y nada.

    desde muchas gracias..



  • Por lo que te explicas tienes APs que entregan su MAC en lugar de entregar la MAC del equipo que se les conecta.

    http://forum.pfsense.org/index.php?topic=22948.0

    Saludos,

    Josep Pujadas-Jubany


  • Rebel Alliance

    para la conexion uso PPPoP

    Supongo estas hablando de PPPoE ;)

    09-abril-2012 MODERADOR
    Corrijo PPPoP por PPPoE en el hilo, para facilitar posteriores búsquedas.
    http://es.wikipedia.org/wiki/PPPoE

    Tengo transmitiendo un AP-Bridge

    Que marca / modelo  de AP Utilizas ? Los equipos Cliente, que marca / modelo utilizas ?

    Teniendo el AP y Los CPE's en "Bridge", si el bridge es transparente en capa 2, debería funcionar.

    Si utilizas equipos Ubiquiti, tienes que configurarlos como "Access Point WDS" y "Station WDS" (para que te queden transparentes en capa 2).

    Saludos



  • Gracias a todos por su respuestas. Lo solucione de la siguiente manera, hice un amarre de MAC-IP, y a cada ip le asigno un ancho de banda.



  • @yerba:

    Gracias a todos por su respuestas. Lo solucione de la siguiente manera, hice un amarre de MAC-IP, y a cada ip le asigno un ancho de banda.

    ¿No podrías explicar de manera más especifica como hiciste eso?



  • Eh notado que cuando quiero controlar el ancho de banda por IP no funciona.
    esta es la topologia de mi red:

    Pfsense    –->    AP-nodo        --->  AP-cliente  ---> router-cliente  --->  PC-cliente
    192.168.x.1      192.168.x.2            192.168.x.3          wan 192.168.x.4          192.168.2.x 
                                                                                lan 192.168.2.x

    En el portal cautivo en Allowed IP addresses pongo la ip del router-cliente y no funciona, tambien pongo la ip del AP-cliente y tampoco funciona, y como dije en el principio solo funciona si pongo en Services: Captive portal: pass-through MAC la MAC del AP-cliente.

    Tambien eh probado poniendo las ips en lugares donde no usan router
    Pfsense    --->    AP-nodo        --->  AP-cliente  --->  PC-cliente
    192.168.x.1      192.168.x.2            192.168.x.3          192.168.x.4

    y nada.



  • @ptt:

    para la conexion uso PPPoP

    Supongo estas hablando de PPPoE ;)

    09-abril-2012 MODERADOR
    Corrijo PPPoP por PPPoE en el hilo, para facilitar posteriores búsquedas.
    http://es.wikipedia.org/wiki/PPPoE

    Tengo transmitiendo un AP-Bridge

    Que marca / modelo  de AP Utilizas ? Los equipos Cliente, que marca / modelo utilizas ?

    Teniendo el AP y Los CPE's en "Bridge", si el bridge es transparente en capa 2, debería funcionar.

    Si utilizas equipos Ubiquiti, tienes que configurarlos como "Access Point WDS" y "Station WDS" (para que te queden transparentes en capa 2).

    Saludos

    tengo mikrotik y como clientes Ubiquiti, tplink y kozumi, pero estoy seguro que no es un tema de equipos. Gracias.



  • @ZAC:

    @yerba:

    Gracias a todos por su respuestas. Lo solucione de la siguiente manera, hice un amarre de MAC-IP, y a cada ip le asigno un ancho de banda.

    ¿No podrías explicar de manera más especifica como hiciste eso?

    en Services: DHCP server. tildas Enable DHCP server on LAN interface y Deny unknown clients. Abajo de todo vas poniendo cada mac con su ip.


Log in to reply