PFSENSE de yasadıgım nadır oldugunu dusundugum sorun hakkında



  • Pfsense 2.0.1 kurdum dokumanlardakı anlatılan kurulum ve ılk ayarları yaptım.

    squid-
    squidguard - light sqid kurdum filitreleme yapa biliyorum her hangi bir firewall da aliases rules tanımlaması yapmadım nedenide once bir ızlemekti. Sırketin kullandıgı ozel bir program var. Bu program calıstırıldıgında soyle bir uyarı alıyorum.
    DMS ınternet bağlantısı gerceklestiremedi. İnternet uzerinden calısan fonksiyonlar gerçeklestirelemicektir.

    Unable to load WSDL File/Location:

    http://bayi.htrdealer.com/SecurityServices/SecurityService.svc?wsdl. Error

    The handle is in the wrong state for the requested operation -

    URL:http://bayi.htrdealer.com/SecurityServices/SecurityService.svc?wsdl - SOAPAction:''''

    gibi bir uyarıyla karşılasıyorum.

    Oncelikle sormak istedigim. herhangi bir kısıtlama yapmadıgım halde neden boyle bir uyarıyla karsılasa bilirim.

    PFSense ılk kuruldugunda fırewall  full acık degılmidir. Acıksa neden boyle bir uyarıyla karsılasa bılırım? Acık degılse nası aca bilirim.

    Not:WAN sekmesinden en altaki

    Block privete networks ve Block bogon networks sekmeleri ısaretleri kaldırıldı.

    yani kutucukların ıcındekı tıkler kaldırılmıs durumda.

    Lutfen cevapsız bırakmayın beni şimdiden ilginiz ıcın tesekkurler.



  • Selam,

    Büyük bir ihtimalle squidguard ile alakalı gibi geliyor bana. Bu sebeple squidguard ayarlarınızı kontrol etmenizi tavsiye edeceğim bu da olmadıgı takdirde squidguard servisini disable edip denemenizi öneririm.

    Sevgilerle,
    SGTR



  • port veya bir protokolün önü kapalı olabilirmi? gerçi kuralda yazmamışsınız



  • Proxy server (squid) dan veya squidguard dan kaynaklı problem bence.

    Ben buna benzer problemi otel rezervasyon programında yaşadım.Hiçbir engeleme olmadığı halde merkez servera bağlanıp rezervasyonlar ekrana düşmüyordu.

    Bununla ilgili yaptığım ayarın sanal makinamda ekran görüntüsünü göndereceğim.basit bir ayar.

    umarım işe yarar…



Log in to reply